+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
Enterprise Software Thread, archiving in exchange 2010 in Technical; I have users on an Exchange 2010 Server. I want to enable Archving for some users as I have 25 ...
  1. #1
    JoeBloggs's Avatar
    Join Date
    Jun 2010
    Location
    Manchester
    Posts
    558
    Thank Post
    170
    Thanked 78 Times in 55 Posts
    Rep Power
    36

    archiving in exchange 2010

    I have users on an Exchange 2010 Server. I want to enable Archving for some users as I have 25 Enterprice CALs.

    I have enabled the archive in Exchange Management Console and called it Online Archive - xxx however in Outlook I can not see it?

    Have I over looked something? Many thanks!

  2. #2
    JoeBloggs's Avatar
    Join Date
    Jun 2010
    Location
    Manchester
    Posts
    558
    Thank Post
    170
    Thanked 78 Times in 55 Posts
    Rep Power
    36
    The Online Archive - xxx is showing up in OWA but not in Outlook?

  3. #3

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    1. What verison of OLK are you using?

  4. #4

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    Boston, MA
    Posts
    7,601
    Thank Post
    110
    Thanked 771 Times in 599 Posts
    Rep Power
    183
    Did you enable archiving for the user accounts you want to archive?

  5. Thanks to Ric_ from:

    JoeBloggs (30th July 2012)

  6. #5
    JoeBloggs's Avatar
    Join Date
    Jun 2010
    Location
    Manchester
    Posts
    558
    Thank Post
    170
    Thanked 78 Times in 55 Posts
    Rep Power
    36
    Quote Originally Posted by Ric_ View Post
    Did you enable archiving for the user accounts you want to archive?

    Yes I have enabled archiving on my account and I can see the Online Archive in OWA - I just don't know how to view it in Outlook? Tried Outlook 2007 & 2010 not sure if I need to enable it somewhere in Outlook?

  7. #6

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,125
    Thank Post
    217
    Thanked 1,353 Times in 826 Posts
    Blog Entries
    4
    Rep Power
    528
    Shouldn't need to, just wait for the setting to replicate and then restart the client (seems to force a refresh)

    Although if you add it under file - account settings - change account - more settings - advanced - additional mailboxes and then add the mailbox name specified in the user properties - mailbox features - archive it might work?

    Do you have an archive and retention policy set?

  8. Thanks to Domino from:

    JoeBloggs (30th July 2012)

  9. #7

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    It should appear itself, can you create a new profile in online mode and test.

  10. Thanks to sukh from:

    JoeBloggs (30th July 2012)

  11. #8
    JoeBloggs's Avatar
    Join Date
    Jun 2010
    Location
    Manchester
    Posts
    558
    Thank Post
    170
    Thanked 78 Times in 55 Posts
    Rep Power
    36
    Ok I will wait a while and see if it comes through. I was unable to add in the way Domino suggested. Thanks

  12. #9
    JoeBloggs's Avatar
    Join Date
    Jun 2010
    Location
    Manchester
    Posts
    558
    Thank Post
    170
    Thanked 78 Times in 55 Posts
    Rep Power
    36
    Online Archive has still not appeared in my Outlook 2007 after restarting it. Can still see in Outlook Web App.

  13. #10

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    Can you try using Outlook 2010, create a new profile and test. It shouldn't take this long to appear only a few mins-5mins.

  14. Thanks to sukh from:

    JoeBloggs (30th July 2012)

  15. #11

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,125
    Thank Post
    217
    Thanked 1,353 Times in 826 Posts
    Blog Entries
    4
    Rep Power
    528
    Quote Originally Posted by JoeBloggs View Post
    Online Archive has still not appeared in my Outlook 2007 after restarting it. Can still see in Outlook Web App.
    Also, 2k7 has to be sp3 to support online archive I believe - or this update: Released: Office 2007 Cumulative Update for February 2011 - Exchange Team Blog - Site Home - TechNet Blogs

  16. Thanks to Domino from:

    JoeBloggs (30th July 2012)

  17. #12
    JoeBloggs's Avatar
    Join Date
    Jun 2010
    Location
    Manchester
    Posts
    558
    Thank Post
    170
    Thanked 78 Times in 55 Posts
    Rep Power
    36
    I have just grabbed a laptop which has Outlook 2010 on it - logged in for the first time so created a new outlook profile and no online archive.
    cheers for the help so far guys

  18. #13

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,125
    Thank Post
    217
    Thanked 1,353 Times in 826 Posts
    Blog Entries
    4
    Rep Power
    528
    Is autodiscover working correctly? if you ctrl-right click the outlook icon and choose 'test autoconfig' does it return with reasonable values?

  19. Thanks to Domino from:

    JoeBloggs (30th July 2012)

  20. #14
    JoeBloggs's Avatar
    Join Date
    Jun 2010
    Location
    Manchester
    Posts
    558
    Thank Post
    170
    Thanked 78 Times in 55 Posts
    Rep Power
    36
    Ok I so got "autoconfiguration was unable to determine your settings" So I guess this could have something to do with it!

  21. #15

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    Quote Originally Posted by JoeBloggs View Post
    Ok I so got "autoconfiguration was unable to determine your settings" So I guess this could have Usomething to do with it!
    Post the results of autodiscover using the olk systray. Uncheck both guest options and test, then post.



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Choosing a mailbox type in Exchange 2010?
    By Ric_ in forum General Chat
    Replies: 11
    Last Post: 9th September 2011, 11:18 PM
  2. Display all messages in exchange 2010 OWA
    By NETKILLER in forum Enterprise Software
    Replies: 7
    Last Post: 7th June 2011, 12:48 PM
  3. Active Sync in Exchange 2010
    By Podge in forum CLEO
    Replies: 3
    Last Post: 16th May 2011, 04:13 PM
  4. Replies: 0
    Last Post: 10th February 2011, 08:57 AM
  5. outlook 2007 archiving with Exchange 2010
    By ful56_uk in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 20th October 2010, 10:51 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •