+ Post New Thread
Results 1 to 5 of 5
Enterprise Software Thread, Any one using Citrix XenApp? in Technical; if you require any assistance with Citrix XenApp feel free to give me a shout and i'll assist where possible ...
  1. #1

    Join Date
    Jul 2012
    Posts
    4
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0

    Any one using Citrix XenApp?

    if you require any assistance with Citrix XenApp feel free to give me a shout and i'll assist where possible (for free). I'm currently trying to get involved in any many support/general issues as possible to further my personal development on this product. and the best way is to get involved in real life examples
    Last edited by Dos_Box; 6th July 2012 at 12:28 PM. Reason: Removed email address

  2. Thanks to Datarase from:

    CyberNerd (6th July 2012)

  3. #2


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    Could you see if you can work out how to keep the xenapp console working after you change the local admin password....
    Not a major issue at the moment for me, but one a fresh XA6.5 install with 2008R2 it wouldn't work after the local windows admin account password was changed!?!?

  4. #3

    Join Date
    Jul 2012
    Posts
    4
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    Quote Originally Posted by CyberNerd View Post
    Could you see if you can work out how to keep the xenapp console working after you change the local admin password....
    Not a major issue at the moment for me, but one a fresh XA6.5 install with 2008R2 it wouldn't work after the local windows admin account password was changed!?!?
    finding out now, will be in touch shortly

  5. #4

    Join Date
    Jul 2012
    Posts
    4
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    Quote Originally Posted by CyberNerd View Post
    Could you see if you can work out how to keep the xenapp console working after you change the local admin password....
    Not a major issue at the moment for me, but one a fresh XA6.5 install with 2008R2 it wouldn't work after the local windows admin account password was changed!?!?
    ok so i just had a play with my XA Server.

    I conclude:
    This would be because when XA was installed, when asked to connect to the SQL server, the username and password entered there were the ones of that particular account. IMA configured itself to use them to query the data store. When changed, IMA no longer connects and DSC will no longer perform a proper discovery. (as it canít authenticate because of an improper password)

    The correct way to do it would be to set up a service account (with password set not to expire) and use that account to configure the IMA <Ė> datastore connection.

    Now, the way out is for you to do this:

    - stop IMA
    - from an elevated command prompt run: dsmaint config /user:USER /pwd:PASSWORD /dsn:C:\program files(86)\citrix\independent management architecture\mf20.dsn
    - A message of success should be displayed on the screen.
    - start IMA

    The USER from above must have public and db_owner rights on the database. Will work with just public but will encounter some issues if db_owner is missing.
    If itís a domain user just use domain\user.

    hope the above helps

  6. Thanks to Datarase from:

    CyberNerd (6th July 2012)

  7. #5


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    Sounds spot on. I'll be sure to make that change on our installs.

    Thanks

SHARE:
+ Post New Thread

Similar Threads

  1. RDT Global HDGuard. Any one use it?
    By Marvintpa in forum Network and Classroom Management
    Replies: 2
    Last Post: 9th November 2009, 11:29 AM
  2. Any one used a company called Mikesoft?
    By Kyle in forum Recommended Suppliers
    Replies: 32
    Last Post: 1st March 2009, 09:28 PM
  3. Any one used www.pixmania.co.uk
    By Kyle in forum General Chat
    Replies: 10
    Last Post: 30th November 2007, 09:26 AM
  4. has any one used slax
    By callumtuckey in forum General Chat
    Replies: 16
    Last Post: 17th February 2007, 09:31 PM
  5. Any one using Sharepoint or class server.?
    By tosca925 in forum Windows
    Replies: 11
    Last Post: 15th November 2005, 03:35 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •