+ Post New Thread
Results 1 to 12 of 12
Enterprise Software Thread, Microsoft App-V in Technical; I need all the info and useful links you can give me on App-V, watched a couple of youtube videos ...
  1. #1
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,543
    Thank Post
    363
    Thanked 264 Times in 216 Posts
    Rep Power
    101

    Microsoft App-V

    I need all the info and useful links you can give me on App-V, watched a couple of youtube videos and read a few technet docs but obviously alot of the time the most useful stuff comes from the outter edges of the t'nterweb.

    Also is it worth me bothering with 4.6 when 5.0 is right around the corner? I was about to start testing 4.6 for implementation this summer but i'm considering holding off until 5.0 is released, are there any rumoured release dates for this, will the transition from 4.6 to 5.0 be a simple one?

    Also I've not looked into alternative products, but being an SCCM2012 user I guess I feel more inclined to go with the products that integrate well with my existing infrastructure. That said though, are there any worth considering?

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,258
    Thank Post
    671
    Thanked 1,644 Times in 1,466 Posts
    Rep Power
    424
    Packages need re-sequencing from 4 to 5 some may not work at all.

    Deploy App-V 4.6 SP1 Desktop Client « plextech

    Ben

  3. Thanks to plexer from:

    mrbios (26th June 2012)

  4. #3
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,543
    Thank Post
    363
    Thanked 264 Times in 216 Posts
    Rep Power
    101
    hmmm, damn you microsoft for confusing matters!

    Perhaps i should just setup a 5.0 beta test system for now, get to grips with it all and then start fresh once it's released...really wanted to get something like this sorted this summer though

  5. #4

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,258
    Thank Post
    671
    Thanked 1,644 Times in 1,466 Posts
    Rep Power
    424
    4.6 still has legs.

    Ben

  6. #5

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    395
    The most useful documentation you will read for 4.6 is the Microsoft Application Virtualization Version 4.6 Trial Guide from this page: Microsoft Application Virtualization 4.5 Documentation

    Basically it walks you through the steps to install the a basic single-server config of App-V - which for schools is all you need. No fuss, no 'plan your deployment' waffle that goes on for 10 pages, just a straight walkthrough.

    I've been saying for years that Microsoft should produce guides like this for all their server products. As most people who've read them will agree, most TechNet documentation is pretty hard work to make sense of due to the complexity of trying to include every single scenario and assuming everyone has a datacenter full of servers to work on.
    Last edited by AngryTechnician; 27th June 2012 at 08:33 AM.

  7. 3 Thanks to AngryTechnician:

    AButters (27th June 2012), eejit (27th June 2012), mrbios (27th June 2012)

  8. #6
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,208
    Thank Post
    137
    Thanked 345 Times in 291 Posts
    Rep Power
    87
    Theres a load of very useful videos here - Download: App-V Video Series - Microsoft Download Center - Download Details

    I'm accualy working on a blog post at the moment about App-V and its wonders, won't be up for a few more days though.

  9. 2 Thanks to jamesfed:

    AButters (27th June 2012), mrbios (27th June 2012)

  10. #7
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,543
    Thank Post
    363
    Thanked 264 Times in 216 Posts
    Rep Power
    101
    Thanks chaps, Installing 4.6 now then to play around with first, i guess on the brightside with 4.6 being out for so long it's well supported and documented, whereas if i wait for 5.0 i'll be jumping in at the deepend having to fix problems without much help

  11. #8
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,543
    Thank Post
    363
    Thanked 264 Times in 216 Posts
    Rep Power
    101
    Right can anyone tell me what i'm doing wrong....

    I've installed everything, defaultapp works fine and loads on the client, but whenever i create an app in the sequencer it just sits on "Checking for updates" and then fails with the error code: 4615186-15603A0A-10000003 or 4615186-1690140A-200001F4

    I've tried googling for these errors but not getting a lot of luck on that front. The clients are windows 7 64bit Enterprise.

  12. #9
    HMCTech's Avatar
    Join Date
    Apr 2008
    Posts
    618
    Thank Post
    37
    Thanked 48 Times in 35 Posts
    Rep Power
    23
    Do the OSD files have the correct management server and port specified?

  13. #10
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,543
    Thank Post
    363
    Thanked 264 Times in 216 Posts
    Rep Power
    101
    Quote Originally Posted by AlexPilot View Post
    Do the OSD files have the correct management server and port specified?
    Yep, copied everything from the rtsp to the port number from the working defaultapp

  14. #11
    HMCTech's Avatar
    Join Date
    Apr 2008
    Posts
    618
    Thank Post
    37
    Thanked 48 Times in 35 Posts
    Rep Power
    23
    Only issues I have had in the past include the following

    Content directory is wrong in the registry of the management server
    Content directory is different in the management console to that of the registry
    Server group of application is set to a group that does not exist
    Problems connecting to SQL database with set credentials (As far as I know the default application doesnt use the SQL server so if that works but nothing else does it may be SQL)

    Usually the event log of the management server and the client give more details than the error window when launching an application

  15. #12
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,543
    Thank Post
    363
    Thanked 264 Times in 216 Posts
    Rep Power
    101
    I've no idea what on earth i did but it's working ¬_¬

    I had removed it, readded it and jigged it about lots and couldn't get it to work...didn't think i'd done anything i hadn't already tried but this time it's worked. That's annoying and pleasing at the same time

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 9
    Last Post: 23rd May 2013, 11:43 AM
  2. Microsoft live@edu Vs Google Apps for Education.
    By Sentro in forum Educational Software
    Replies: 94
    Last Post: 27th October 2011, 09:46 AM
  3. [ASP.net] Microsoft launch web platform with easy to install 'Apps'
    By somabc in forum Web Development
    Replies: 5
    Last Post: 18th November 2009, 12:15 PM
  4. Microsoft App V
    By rob101 in forum Thin Client and Virtual Machines
    Replies: 6
    Last Post: 1st May 2009, 11:05 AM
  5. Microsoft with a IPhone App
    By rush_tech in forum General Chat
    Replies: 2
    Last Post: 15th December 2008, 08:59 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •