+ Post New Thread
Results 1 to 3 of 3
Enterprise Software Thread, Exchange 2010, Sync problem in Technical; being a exchange newbie a quick question, one of our users keeps getting email with the subject Synchronization Log with ...
  1. #1

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,410
    Thank Post
    111
    Thanked 265 Times in 201 Posts
    Rep Power
    194

    Exchange 2010, Sync problem

    being a exchange newbie a quick question, one of our users keeps getting email with the subject Synchronization Log with the following content

    09:37:22 Synchronizer Version 14.0.6109
    09:37:22 Synchronizing Mailbox 'USER'
    09:37:22 Synchronizing local changes in folder 'Outbox'
    09:37:22 Uploading to server 'SERVER '
    09:37:22 Synchronization of some deletions failed.
    09:37:22 [0-130]
    09:37:22 1 item(s) deleted in online folder
    09:37:22 Done

    Could someone point me in the right direction please to stop these emails

    Thanks

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    What's in the Outbox?

    Tried to recreate the OST?

  3. Thanks to sukh from:

    rush_tech (15th June 2012)

  4. #3

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,410
    Thank Post
    111
    Thanked 265 Times in 201 Posts
    Rep Power
    194
    There is nothing in the outbox locally or on the server. I've not tried recreating the OST, I'll give that ago

SHARE:
+ Post New Thread

Similar Threads

  1. Upgraded to Exchange 2010, we now have a problem!
    By pritchardavid in forum Enterprise Software
    Replies: 2
    Last Post: 30th March 2011, 03:06 PM
  2. Replies: 7
    Last Post: 9th December 2010, 09:09 AM
  3. exchange 2010 sp1 problem with address stuck in GAL
    By sacrej in forum Windows Server 2008 R2
    Replies: 0
    Last Post: 12th November 2010, 10:56 AM
  4. Exchange 2010 Migration Problems.
    By Disease in forum Windows Server 2008
    Replies: 5
    Last Post: 29th October 2010, 11:43 PM
  5. Exchange 2010 + Blackberrys + Nokia E71 problem
    By TheFopp in forum Netbooks, PDA and Phones
    Replies: 2
    Last Post: 4th September 2010, 01:39 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •