+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
Enterprise Software Thread, System Center 2012 - Client Deployment in Technical; Uhh, what port does WMI / SCCM need to have unblocked? I shall fire the guy that does the GPOs ...
  1. #16
    cmorgan's Avatar
    Join Date
    May 2012
    Location
    Torquay
    Posts
    42
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Uhh, what port does WMI / SCCM need to have unblocked? I shall fire the guy that does the GPOs an email. He has been setting up the windows 7 clients so far.

  2. #17

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    501
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    22
    Have a look here: SCCM Client Push install issue with WMI and RPC - Chris Stauffer at myITForum.com

    It uses dynamic rpc connections....

  3. Thanks to adamf from:

    cmorgan (25th May 2012)

  4. #18
    cmorgan's Avatar
    Join Date
    May 2012
    Location
    Torquay
    Posts
    42
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yeah, it was enabled by Endpoint protection as it was installed when the machines went to their new homes.

  5. #19
    cmorgan's Avatar
    Join Date
    May 2012
    Location
    Torquay
    Posts
    42
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Right, just a quick update. Ive got hold of a test machine on a test OU. Just making a GPO to config the firewall as per the link you sent.

    Heres your so called update:

    Added the firewall GPO to the test machine, looking hopeful. No serious WMI errors bar the one in the middle.

    ======>Begin Processing request: "2097152019", machine name: "TEST-MACHINE" $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:54.804-60><thread=4048 (0xFD0)>
    Execute query exec [sp_IsMPAvailable] N'TGN'~ $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:54.804-60><thread=4048 (0xFD0)>
    ---> Trying the 'best-shot' account which worked for previous CCRs (index = 0x1)~ $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:54.805-60><thread=4048 (0xFD0)>
    ---> Attempting to connect to administrative share '\\TEST-MACHINE\admin$' using account 'TAST\Administrator'~ $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:54.805-60><thread=4048 (0xFD0)>
    ---> The 'best-shot' account has now succeeded 3 times and failed 0 times. $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:54.970-60><thread=4048 (0xFD0)>
    ---> Connected to administrative share on machine TEST-MACHINE using account 'TAST\Administrator'~ $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:54.970-60><thread=4048 (0xFD0)>
    ---> Attempting to make IPC connection to share <\\TEST-MACHINE\IPC$> ~ $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:54.970-60><thread=4048 (0xFD0)>
    ---> Searching for SMSClientInstall.* under '\\TEST-MACHINE\admin$\'~ $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:54.978-60><thread=4048 (0xFD0)>
    ---> System OS version string "6.1.7601" converted to 6.10 $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:55.341-60><thread=4048 (0xFD0)>
    ---> Mobile client on the target machine has the same version, and 'forced' flag is not turned on. Not processing this CCR~ $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:55.403-60><thread=4048 (0xFD0)>
    ---> Deleting SMS Client Install Lock File '\\TEST-MACHINE\admin$\SMSClientInstall.TGN'~ $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:55.403-60><thread=4048 (0xFD0)>
    Execute query exec [sp_CP_SetLastErrorCode] 2097152019, 120~ $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:55.423-60><thread=4048 (0xFD0)>
    ---> Skipped request "2097152019", machine name "TEST-MACHINE". $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:55.425-60><thread=4048 (0xFD0)>
    Deleted request "2097152019", machine name "TEST-MACHINE" $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:55.425-60><thread=4048 (0xFD0)>
    Execute query exec [sp_CP_SetPushRequestMachineStatus] 2097152019, 3~ $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:55.426-60><thread=4048 (0xFD0)>
    Execute query exec [sp_CP_SetLatest] 2097152019, N'05/25/2012 09:30:55', 4~ $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:55.428-60><thread=4048 (0xFD0)>
    <======End request: "2097152019", machine name: "TEST-MACHINE". $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:55.429-60><thread=4048 (0xFD0)>
    Submitted request successfully $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:56.804-60><thread=1396 (0x574)>
    Getting a new request from queue "Incoming" after 100 millisecond delay. $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:56.807-60><thread=1396 (0x574)>
    Waiting for change in directory "D:\Microsoft Configuration Manager\inboxes\ccr.box" for queue "Incoming", (30 minute backup timeout). $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:30:56.807-60><thread=1396 (0x574)>
    Execute query exec [sp_CP_CheckNewAssignedMachine] N'TGN', 0~ $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:31:04.688-60><thread=1396 (0x574)>
    Waiting for change in directory "D:\Microsoft Configuration Manager\inboxes\ccr.box" for queue "Incoming", (30 minute backup timeout). $$<SMS_CLIENT_CONFIG_MANAGER><05-25-2012 10:31:04.703-60><thread=1396 (0x574)>
    The red bit being
    Execute query exec [sp_CP_SetLastErrorCode] 2097152019, 120 SMS_CLIENT_CONFIG_MANAGER 25/05/2012 10:30:55 4048 (0x0FD0)
    Last edited by cmorgan; 25th May 2012 at 10:33 AM.

  6. #20
    cmorgan's Avatar
    Join Date
    May 2012
    Location
    Torquay
    Posts
    42
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Shameless bump - After making the firewall GPO and rolling out to my testing OU, The client has pushed and deployed 100%. Rolling out to other OU's as we speak.

    Thanks to adamf for the help

  7. #21

    Join Date
    Sep 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    this is the best answer. "That suggests to me that the machine account for the configmgr server is not part of the local administrators group on the client machine. In configmgr, goto Administration, Site Configuration, Sites. Then on the ribbon, click on Client Installation Settings. What have you got under the Accounts tab?"
    We are always just asking how. This is exactly the answer for this, if you know you dealt with firewall and all other settings. Thank you!!

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Microsoft System Center 2012 has RTM'd
    By Arthur in forum IT News
    Replies: 32
    Last Post: 14th January 2013, 10:41 AM
  2. System Center 2012 Virtual Labs
    By ChrisH in forum Enterprise Software
    Replies: 0
    Last Post: 5th April 2012, 07:52 PM
  3. Microsoft System Center 2012
    By Eben in forum Enterprise Software
    Replies: 6
    Last Post: 5th April 2012, 11:35 AM
  4. All System Center 2012 products to be released ONLY as a single suite
    By AngryTechnician in forum Enterprise Software
    Replies: 15
    Last Post: 26th January 2012, 01:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •