+ Post New Thread
Results 1 to 3 of 3
Enterprise Software Thread, Exchange 2010 Waning in Technical; Hi, When setting up new users we ar getting this warning during the wizzard. We dont seem to have any ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,846
    Thank Post
    877
    Thanked 1,680 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    444

    Exchange 2010 Waning

    Hi,

    When setting up new users we ar getting this warning during the wizzard. We dont seem to have any replication problems beween domain controllers. Any thoughts please?

    Thanks

    Summary: 1 item(s). 1 succeeded, 0 failed.
    Elapsed time: 00:00:00


    Joe Blogs
    Completed

    Warning:
    The cmdlet extension agent with the index 5 has thrown an exception in OnComplete(). The exception is: Microsoft.Exchange.Provisioning.ProvisioningExcept ion: ScriptingAgent: Exception thrown while invoking scriptlet for OnComplete API: The operation couldn't be performed because object 'blogsj' couldn't be found on 'FP-DC-02.falinge.int'.. ---> Microsoft.Exchange.Configuration.Tasks.ManagementO bjectNotFoundException: The operation couldn't be performed because object 'blogsj' couldn't be found on 'FP-DC-02.falinge.int'.
    at Microsoft.Exchange.Configuration.Tasks.DataAccessT ask`1.GetDataObject[TObject](IIdentityParameter id, IConfigDataProvider session, ObjectId rootID, OptionalIdentityData optionalData, Nullable`1 notFoundError, Nullable`1 multipleFoundError, ExchangeErrorCategory errorCategory)
    at Microsoft.Exchange.Configuration.Tasks.RecipientTa skHelper.ResolveDataObject[TDataObject](IConfigDataProvider dataSession, IConfigDataProvider globalCatalogSession, ADServerSettings serverSettings, IIdentityParameter identity, ObjectId rootId, OptionalIdentityData optionalData, String domainController, CategorizedGetDataObjectDelegate getDataObjectHandler, TaskVerboseLoggingDelegate logHandler, ErrorLoggerDelegate errorHandler)
    at Microsoft.Exchange.Configuration.Tasks.SetRecipien tObjectTask`3.ResolveDataObject()
    at Microsoft.Exchange.Management.RecipientTasks.SetCA SMailboxBase`2.ResolveDataObject()
    at Microsoft.Exchange.Management.RecipientTasks.SetCA SMailbox.ResolveDataObject()
    at Microsoft.Exchange.Configuration.Tasks.SetObjectWi thIdentityTaskBase`3.PrepareDataObject()
    at Microsoft.Exchange.Configuration.Tasks.SetRecipien tObjectTask`3.PrepareDataObject()
    at Microsoft.Exchange.Configuration.Tasks.SetTaskBase `1.InternalValidate()
    at Microsoft.Exchange.Configuration.Tasks.SetObjectWi thIdentityTaskBase`3.InternalValidate()
    at Microsoft.Exchange.Configuration.Tasks.SetRecipien tObjectTask`3.InternalValidate()
    at Microsoft.Exchange.Management.RecipientTasks.SetCA SMailboxBase`2.InternalValidate()
    at Microsoft.Exchange.Management.RecipientTasks.SetCA SMailbox.InternalValidate()
    at Microsoft.Exchange.Configuration.Tasks.Task.Proces sRecord()
    --- End of inner exception stack trace ---
    at Microsoft.Exchange.ProvisioningAgent.ScriptingAgen tHandler.OnComplete(Boolean succeeded, Exception e)
    at Microsoft.Exchange.Provisioning.ProvisioningLayer. OnComplete(Task task, Boolean succeeded, Exception exception)

    Exchange Management Shell command completed:
    Enable-Mailbox -Identity 'falinge.int/Staff User Accounts/Curriculum Staff/Support Staff/Joe Blogs' -Alias 'blogsj' -Database 'FPHS-Staff' -AddressBookPolicy 'FPHS Staff Address List'

    Elapsed Time: 00:00:00

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,846
    Thank Post
    877
    Thanked 1,680 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    444
    Anyone please?

  3. #3
    IanT's Avatar
    Join Date
    Aug 2008
    Location
    @ the back of my server racks farting.....
    Posts
    1,891
    Thank Post
    2
    Thanked 118 Times in 109 Posts
    Rep Power
    60
    ignore my last post!

    edited!

SHARE:
+ Post New Thread

Similar Threads

  1. exchange 2010 cant sent mail externally
    By RabbieBurns in forum Windows Server 2008 R2
    Replies: 10
    Last Post: 18th March 2013, 07:15 AM
  2. nokia e71 and exchange 2010
    By RabbieBurns in forum Netbooks, PDA and Phones
    Replies: 22
    Last Post: 16th February 2011, 12:29 PM
  3. Exchange 2010: No built-in spellcheck on OWA when using Firefox?
    By AngryTechnician in forum Windows Server 2008 R2
    Replies: 2
    Last Post: 12th October 2010, 01:48 AM
  4. Exchange 2010
    By EduTech in forum Windows
    Replies: 72
    Last Post: 17th December 2009, 12:48 PM
  5. exchange 2010 installation issue
    By RabbieBurns in forum Windows Server 2008 R2
    Replies: 15
    Last Post: 24th November 2009, 08:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •