+ Post New Thread
Results 1 to 9 of 9
Enterprise Software Thread, SCCM 2012 software deployment issues in Technical; I've recently installed SCCM 2012, have succesfully discovered all PC,s and deployed the client to one PC (my boundary covers ...
  1. #1

    Join Date
    Nov 2008
    Posts
    137
    Thank Post
    6
    Thanked 3 Times in 2 Posts
    Rep Power
    12

    SCCM 2012 software deployment issues

    I've recently installed SCCM 2012, have succesfully discovered all PC,s and deployed the client to one PC (my boundary covers just the one PC whilst I'm testing).

    I've created an application and tried to deploy it, and whilst it appears int he software center on the machine, as soon as I try to install it I get installation failed. I've posted a screenshot of it.

    This has me almost tearing my hair out now, so help is as always, gratefully received.

    Untitled.jpg

  2. #2

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    497
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    20
    I've had this on a few applications i've tried to deploy. You can get more information by going to the monitoring tab, select deployments and then find the application that has failed to deploy. Once you select the application, you'll have a coloured circle depending on the status of the deployment and underneath that a link that says View Status. Click that link, then on the error tab it will show the failed deployment which should include an error description is far more helpful than the error codes.

  3. #3
    oxide54's Avatar
    Join Date
    Mar 2009
    Posts
    798
    Thank Post
    51
    Thanked 55 Times in 54 Posts
    Rep Power
    22
    I'm glad they've kept the best aspect of SCCM in the new version, .......

    that its a PITA!

  4. #4

    Join Date
    Nov 2008
    Posts
    137
    Thank Post
    6
    Thanked 3 Times in 2 Posts
    Rep Power
    12
    The monitor tab shows content not found. I've tried this with an MSI based on our existing software repository share, and also with an MSI on a share on the same server as SCCM is installed on. Again, I've attached a screenshot
    Untitled.jpg

  5. #5

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    497
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    20
    Has the content been distributed to the distribution point or distribution group? Under the monitoring tab, distribution status, content status - does the application appear there with compliance at 100%?

  6. #6

    Join Date
    Nov 2008
    Posts
    137
    Thank Post
    6
    Thanked 3 Times in 2 Posts
    Rep Power
    12
    Yes it's showing at 100% compliance

  7. #7

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    497
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    20
    Anything in the exemgr.log file? It's in C:\Windows\CCM\Logs

  8. #8

    Join Date
    Aug 2012
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Have you configured Boundaries and Boundary Groups

  9. #9

    Join Date
    Sep 2012
    Location
    Russia
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello, i have the same problem.
    Installed SCCM 2012, made collections
    of users, computers, groups. Configured boundaries (ip range, all
    computers inside this range), boundary group, associated DP with
    Boundary group. All packages distibuted to DP
    Try to deploy deploy packages, but something go wrong. Status type - in progress. Tried to deploy files: .msi, .exe.
    It seems, that i missed something during configuration.
    Who can give advice ?
    1.jpg2.jpg3.jpg

SHARE:
+ Post New Thread

Similar Threads

  1. SCCM 2012 - Deploying Software
    By Mr.Ben in forum Enterprise Software
    Replies: 4
    Last Post: 30th April 2012, 09:01 PM
  2. Replies: 0
    Last Post: 8th July 2010, 02:32 PM
  3. Software Deployment Via GPO - HELP!
    By rlculver in forum Network and Classroom Management
    Replies: 7
    Last Post: 22nd April 2007, 09:53 PM
  4. Windows 2000 server & software deployment
    By iSteve in forum How do you do....it?
    Replies: 5
    Last Post: 18th April 2007, 08:25 AM
  5. More focus on RIS and Software Deployment
    By ajbritton in forum Comments and Suggestions
    Replies: 4
    Last Post: 5th September 2005, 11:41 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •