+ Post New Thread
Results 1 to 5 of 5
Enterprise Software Thread, New Exchange 2010 GAL in Technical; Hi, I have created a new Exchange 2010 GAL. I have run this powershell command on the exchange server and ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442

    New Exchange 2010 GAL

    Hi,

    I have created a new Exchange 2010 GAL. I have run this powershell command on the exchange server and i have created the GAL.

    Code:
    New-GlobalAddressList -Name "FPHS Staff GAL" -IncludedRecipients MailboxUsers -ConditionalCustomAttribute1 FPHS-STAFF-GAL
    I have put FPHS-STAFF-GAL in the exchange custom attribute 1 in exchange as shown on the screenshot. I have assigned this GAL to the address list policy that is assigned to this user.

    When the user opens up outlook or OWA the GAL is empty.

    Have i missed something please?

    Thanks
    Attached Images Attached Images

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    BUMP

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    @sukh

  4. #4
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,475
    Thank Post
    37
    Thanked 484 Times in 416 Posts
    Rep Power
    109
    It should work, did you try running update-GlobalAddressList to force it to update?

    2: Create a new OAB which uses that GAL

    3: Use Address Book Policies to Create a New or use an existing to set which address lists and books are available.

    4: Apply the address list to those who you want to apply it, usually on the database

  5. Thanks to nickbro from:

    FN-GM (3rd May 2012)

  6. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    Fixed it. I removed the hypens

    EDIT: It works how i want it on OWA. It only displays people with that atribue. In full outlook everyone is displayed in the GAL.

    I have set it up so that only staff are shown in the GAL. I dont want students to be seen in the default view. But if they select a student in an address list they are getting an access denided message. Is this expected?

    Any thoguhts please?

    Thanks
    Last edited by FN-GM; 3rd May 2012 at 11:46 AM.

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2010 GAL
    By darrenmcginnis in forum Enterprise Software
    Replies: 5
    Last Post: 23rd April 2012, 05:05 PM
  2. Limiting access to Exchange 2010 GAL
    By Jobos in forum Enterprise Software
    Replies: 4
    Last Post: 2nd October 2011, 10:45 AM
  3. New Exchange 2010 Cert issue
    By jmair in forum Windows Server 2008 R2
    Replies: 5
    Last Post: 22nd March 2011, 04:15 PM
  4. Exchange 2010, new cert, OWA dead.
    By RabbieBurns in forum Windows Server 2008 R2
    Replies: 4
    Last Post: 30th April 2010, 03:02 PM
  5. Microsoft Exchange 2010 (New Setup - 2000 mailbox)
    By RobFuller in forum Internet Related/Filtering/Firewall
    Replies: 6
    Last Post: 13th March 2010, 02:35 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •