+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24
Enterprise Software Thread, backup exec and exchange 2010 in Technical; No antivirus running on the exchange box. @ pantscat its backing up to a SMB share on a Dell Server ...
  1. #16

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    No antivirus running on the exchange box. @pantscat its backing up to a SMB share on a Dell Server with a SAS Dell Storage Array 15 spindles Raid 10.

    Copying files manually it flies.

  2. #17

    Join Date
    Oct 2005
    Posts
    821
    Thank Post
    51
    Thanked 110 Times in 100 Posts
    Rep Power
    63
    Is the SMB share local to the Backup Exec server?

  3. #18

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    nope backup exec runs on a seperate box

  4. #19

    Join Date
    Oct 2005
    Posts
    821
    Thank Post
    51
    Thanked 110 Times in 100 Posts
    Rep Power
    63
    Ok - I'd try and eliminate that as the point of bottleneck... can you try a backup to storage that's local to the B-Exec server?

  5. #20

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    not really dont have 180GB spare on the backup exec server. I guess I could plug in a USB HDD onto it and try to there?

  6. #21

    Join Date
    Oct 2005
    Posts
    821
    Thank Post
    51
    Thanked 110 Times in 100 Posts
    Rep Power
    63
    I think the USB hard disk would probably create a similar bottleneck...

    How about putting BackupExec on the server with the Storage Array (just for testing...)?

  7. #22

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    How many DB do you have?
    Can you split the DB and move mailboxes across to them and try a backup?

  8. #23

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    only 1 database, and 400 mailboxes.

    When i first installed exchange 2010 I moved only my own mailbox to begin with (3gb) and backups would run about 500-600MB/min (about 6 times faster)

  9. #24

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Can you create additional DB and spread the mbx across and test or is that too much?

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. iPad 2 and Exchange 2010
    By LeonieCol in forum Enterprise Software
    Replies: 16
    Last Post: 9th November 2011, 07:12 AM
  2. nokia e71 and exchange 2010
    By RabbieBurns in forum Netbooks, PDA and Phones
    Replies: 22
    Last Post: 16th February 2011, 12:29 PM
  3. Replies: 3
    Last Post: 24th January 2011, 12:56 PM
  4. Backup exec 2010 and iSCSI speed issue
    By mrbios in forum Windows 7
    Replies: 0
    Last Post: 2nd September 2010, 06:15 PM
  5. Backup exec 2010 + exchange
    By mrbios in forum Windows Server 2008 R2
    Replies: 7
    Last Post: 24th July 2010, 06:44 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •