+ Post New Thread
Results 1 to 4 of 4
Enterprise Software Thread, WSUS problems once again, Says SQL server not running but it is. in Technical; Was working fine now cannot connect to server console. I have both the SCCM and WSUS on same server. I ...
  1. #1

    Join Date
    May 2011
    Location
    Jus North of London, close but not too close
    Posts
    717
    Thank Post
    170
    Thanked 53 Times in 51 Posts
    Rep Power
    34

    WSUS problems once again, Says SQL server not running but it is.

    Was working fine now cannot connect to server console. I have both the SCCM and WSUS on same server.

    I remember having issues like this before but once it was all installed it was fine. I haven't had chance to setup WSUS properly but was going to look today so I could point clients to the server as a start to try and stop them trying to connect to Windows update by themselves.

    Marvelous Microsoft

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,229
    Thank Post
    239
    Thanked 1,563 Times in 1,247 Posts
    Rep Power
    339
    What OS are you running WSUS on?

    Are you using MS SQL or the Windows Internal Database?

    The reason I ask is I had a real issue with WID (Windows Internal Database) on one of my servers. In the end, even after posting on Microsoft's forums, I ended up wiping the server and starting again. The root cause appeared to be some form of registry corruption.

    Touchwood, all is running well to the current day

  3. Thanks to Michael from:

    Davit2005 (26th March 2012)

  4. #3

    Join Date
    May 2011
    Location
    Jus North of London, close but not too close
    Posts
    717
    Thank Post
    170
    Thanked 53 Times in 51 Posts
    Rep Power
    34
    2008 Service Pack 1. Not sure about wiping the server as it is also the SCCM server. May look at putting WSUS on a seperate VM at this rate and point SCCM to that if possible. Guess I was taking risk in first place of having both on same server, but I thought things should of improved and wouldn't have same issues had before once up and running :-( .

    Setup using SQL express 2005 for some reason, I might try and use SQL express 2008 for the WSUS having them both on same server shouldn't cause an issue?

  5. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,229
    Thank Post
    239
    Thanked 1,563 Times in 1,247 Posts
    Rep Power
    339
    You may as well use WID (it's what I use). It's essentially a compact version of SQL 2005 and cuts out a lot of fat not needed.

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Document Server not running - but it is?
    By theeldergeek in forum MIS Systems
    Replies: 11
    Last Post: 11th January 2013, 10:13 AM
  2. Replies: 0
    Last Post: 18th March 2009, 09:56 AM
  3. SQL Server 2005 Backups Problem
    By ICTNUT in forum Windows
    Replies: 0
    Last Post: 7th July 2008, 09:53 AM
  4. Should't be my problem but it is !!!
    By MattCowen in forum Windows
    Replies: 21
    Last Post: 17th January 2008, 01:09 PM
  5. Not enough space for SQL server 2005 install
    By zag in forum MIS Systems
    Replies: 4
    Last Post: 10th October 2007, 08:02 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •