+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
Enterprise Software Thread, Live@Edu & Exchange in Technical; Originally Posted by PiqueABoo it's been a while and I'm sure I tried LangaugesRaw but got lots of redness. That's ...
  1. #16


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,760
    Thank Post
    221
    Thanked 2,630 Times in 1,938 Posts
    Rep Power
    779
    Quote Originally Posted by PiqueABoo View Post
    it's been a while and I'm sure I tried LangaugesRaw but got lots of redness.
    That's strange. I didn't get any errors relating to 'LanguagesRaw' on either Live@edu or our own Exchange 2010 server when I tried it. I did have several 1-4 second throttling policy warnings, but that was all I got.

    Quote Originally Posted by PiqueABoo View Post
    The former matches $null, the latter doesn't.
    Good point. There is definitely room for improvement with that command.

  2. #17

    Join Date
    Jan 2006
    Location
    Surburbia
    Posts
    2,178
    Thank Post
    74
    Thanked 307 Times in 243 Posts
    Rep Power
    115
    Quote Originally Posted by Arthur View Post
    That's strange. I didn't get any errors relating to 'LanguagesRaw'
    Not that strange, I probably typed "RawLanguages" or something.

  3. #18

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I'm now trying to disable instant messaging in Live@Edu. I enter the following commands:

    Code:
    $LiveCred = Get-Credential
    
    $Session = New-PSSession -ConfigurationName Microsoft.Exchange -ConnectionUri https://ps.outlook.com/powershell/ -Credential $LiveCred -Authentication Basic -AllowRedirection
    
    Import-PSSession $Session
    
    Set-OwaMailboxPolicy OwaMailboxPolicy-DefaultMailboxPlan -InstantMessagingEnabled $false
    I then receive this message:

    Code:
    WARNING: The command completed successfully but no settings of 'OwaMailboxPolicy-DefaultMailboxPlan' have been modified.
    Any ideas? Many thanks!

  4. #19

    Join Date
    Jan 2006
    Location
    Surburbia
    Posts
    2,178
    Thank Post
    74
    Thanked 307 Times in 243 Posts
    Rep Power
    115
    Quote Originally Posted by Michael View Post
    Any ideas? Many thanks!
    You did it last month, but forgot.

    They've changed the default to $false but didn't tell us?

    I do that line (with slightly different irrelevant capitalisation) and another for the galdisabledmailboxplan. In theory it is telling you that IM is already set to $false. If you don't trust it you could umm.. try turning it on and off again.. run your set-owamailbopolicy line again but with $true on the end, then a third time with it back to $false.

  5. Thanks to PiqueABoo from:

    Michael (18th July 2012)

  6. #20

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Spot on, why didn't I think of that!

    By entering the the following code:

    Code:
    $LiveCred = Get-Credential
    
    $Session = New-PSSession -ConfigurationName Microsoft.Exchange -ConnectionUri https://ps.outlook.com/powershell/ -Credential $LiveCred -Authentication Basic -AllowRedirection
    
    Import-PSSession $Session
    
    Get-OwaMailboxPolicy OwaMailboxPolicy-DefaultMailboxPlan | Format-List *instant*
    It then displayed:

    Code:
    InstantMessagingEnabled : False
    InstantMessagingType : Msn
    So I presume there's nothing additional I need to do?

  7. #21

    Join Date
    Jan 2006
    Location
    Surburbia
    Posts
    2,178
    Thank Post
    74
    Thanked 307 Times in 243 Posts
    Rep Power
    115
    Go to the branding portal thingy and remove some of the associated hyperlinks that otherwise show in the user's OWA banner?

  8. Thanks to PiqueABoo from:

    Michael (19th July 2012)

  9. #22

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Thanks but I had already done that. Interestingly it was disabled at one site, but enabled at two others. I've disabled throughout now. Got to love Powershell when it works!

    It took about 10 mins or so until the change was noticeable when I logged in.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Live@edu vs. Exchange?
    By Gongalong in forum Cloud Services
    Replies: 41
    Last Post: 15th November 2011, 10:41 AM
  2. Exchange 2010 vs Live@edu
    By leonard.powers in forum How do you do....it?
    Replies: 14
    Last Post: 2nd December 2010, 12:21 AM
  3. Exchange 2010 and live@edu?
    By leco in forum Windows Server 2008 R2
    Replies: 6
    Last Post: 29th September 2010, 08:01 PM
  4. Remote Exchange (& Live@Edu) connectivity testing
    By PiqueABoo in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 12th September 2010, 04:25 PM
  5. Hotmail & Live@Edu blocking mail from Exchange Server 2003
    By nsherin in forum Windows Server 2000/2003
    Replies: 5
    Last Post: 24th June 2010, 06:28 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •