+ Post New Thread
Results 1 to 6 of 6
Enterprise Software Thread, Email Disclaimer not deploying - Running on Server 2008 SP2 & Exchange 2007 SP1 in Technical; Hi all, I'm trying to deploy a corporate email disclaimer which I've set up but it's not sending to to ...
  1. #1

    Join Date
    Jan 2011
    Location
    Manchester
    Posts
    104
    Thank Post
    21
    Thanked 4 Times in 4 Posts
    Rep Power
    8

    Email Disclaimer not deploying - Running on Server 2008 SP2 & Exchange 2007 SP1

    Hi all, I'm trying to deploy a corporate email disclaimer which I've set up but it's not sending to to internal and external messages. Running on a 2008 platform where all servers running on Server 2008 SP2 including mail server which is Exchange 2007 SP1.

    I've created 2 disclaimers - one for internal use and one for external use (Edge Transport Rule). For the internal rule, I've setup the following conditions: -

    - From users inside and outside the organisation & sent to users inside and outside the organisation (Both scopes I've set to 'INSIDE' for these conditions)
    - Append disclaimer with text (this is where I've put our corporate disclaimer)
    - No exceptions for this is needed for this rule

    A seperate external rule I've setup with the same conditions - only difference is the scope which is 'OUTSIDE'. The internal rule priority is 0 and the external rule is 1.

    I think I've set it up accordingly, but am I missing something? As when sending test messages both internal and external, it isn't putting the disclaimer at the bottom of the message!

    Any ideas?

    Thanks.

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    I'd 1st upgrade to SP3 RU6, SP1 isn't supported anymore and there have been a number of changes, then I would focus on this.

  3. #3

    Join Date
    Jan 2011
    Location
    Manchester
    Posts
    104
    Thank Post
    21
    Thanked 4 Times in 4 Posts
    Rep Power
    8
    Thanks for that,

    Am I right in saying Exchange 2007 SP2 will work on Server 2008 SP2? (Not R2 edition)

    Also is Exchange 2007 SP3 ONLY compatible at the moment for 2008 R2?

    Thanks.

  4. #4

    Join Date
    Jan 2011
    Location
    Manchester
    Posts
    104
    Thank Post
    21
    Thanked 4 Times in 4 Posts
    Rep Power
    8
    We have Server 2008 in place, not the R2 edition which I forgot to mention above.

    Thanks.

  5. #5

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Again leave Exch SP2, that isn;t supported anymore either. SP3 support W2k8 SP and R2

  6. Thanks to sukh from:

    mo_vigilante (9th March 2012)

  7. #6

    Join Date
    Jan 2011
    Location
    Manchester
    Posts
    104
    Thank Post
    21
    Thanked 4 Times in 4 Posts
    Rep Power
    8
    OK thanks for your help - I'll try that.

SHARE:
+ Post New Thread

Similar Threads

  1. Can games run on Server 2008 R2?
    By nephilim in forum Gaming
    Replies: 10
    Last Post: 8th July 2011, 09:36 PM
  2. Server 2008 R2 and Exchange 2007
    By jamesreedersmith in forum Windows Server 2008 R2
    Replies: 9
    Last Post: 25th November 2009, 11:08 PM
  3. SIMS will not load on Server 2008 64bit
    By KWestos in forum MIS Systems
    Replies: 15
    Last Post: 8th October 2009, 08:50 PM
  4. WSUS 3.0 SP1 on Server 2008 SP2
    By OutLawTorn in forum Windows Server 2008
    Replies: 5
    Last Post: 29th July 2009, 09:57 AM
  5. Terminal Server running on Server 2008
    By f21970 in forum Windows Server 2008
    Replies: 2
    Last Post: 29th May 2009, 01:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •