+ Post New Thread
Results 1 to 6 of 6
Enterprise Software Thread, Emails not arriving on time for a few users in Technical; Hi We are running Exchange 2003 on Server 2003 (CC3 network) and emails are not arriving on time for a ...
  1. #1
    mwbutler's Avatar
    Join Date
    Nov 2010
    Location
    Dorset
    Posts
    235
    Thank Post
    97
    Thanked 20 Times in 17 Posts
    Rep Power
    27

    Emails not arriving on time for a few users

    Hi

    We are running Exchange 2003 on Server 2003 (CC3 network) and emails are not arriving on time for a few users. E.g they only receive emails in the (following) morning and never in the afternoon (or so they say) even though the emails they were expecting are date stamped as being sent in the afternoon (does that make sense?). I've checked the time on the server and affected PC's and the time is accurate, BIOS time is also fine. Outlook 2003 installed with all the latest updates.

    Has anyone come across this issue before and how can I rectify the problem?

    Cheers

    Matt

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,053
    Thank Post
    888
    Thanked 1,728 Times in 1,491 Posts
    Blog Entries
    12
    Rep Power
    453
    I'm no exchange expert, but does it do it with OWA?

  3. #3
    mwbutler's Avatar
    Join Date
    Nov 2010
    Location
    Dorset
    Posts
    235
    Thank Post
    97
    Thanked 20 Times in 17 Posts
    Rep Power
    27
    Quote Originally Posted by FN-GM View Post
    I'm no exchange expert, but does it do it with OWA?
    No idea but I'll get her to keep an eye on her OWA account this afternoon.

  4. #4

    Join Date
    Jan 2009
    Location
    Essex / Macclesfield
    Posts
    272
    Thank Post
    28
    Thanked 8 Times in 6 Posts
    Rep Power
    13
    Also check your exchange Q's see if any mail is getting stuck in there..

  5. #5
    mwbutler's Avatar
    Join Date
    Nov 2010
    Location
    Dorset
    Posts
    235
    Thank Post
    97
    Thanked 20 Times in 17 Posts
    Rep Power
    27
    Quote Originally Posted by IKWeb View Post
    Also check your exchange Q's see if any mail is getting stuck in there..
    There are no emails stuck in the queue at the moment but I'll monitor it this afternoon.

  6. #6
    mwbutler's Avatar
    Join Date
    Nov 2010
    Location
    Dorset
    Posts
    235
    Thank Post
    97
    Thanked 20 Times in 17 Posts
    Rep Power
    27
    *facepalm*

    So I found out what the issue was...PICNIC / 1D10T error...

SHARE:
+ Post New Thread

Similar Threads

  1. Hotmail not opening email when clicking on subject line in inbox?
    By reggiep in forum Internet Related/Filtering/Firewall
    Replies: 6
    Last Post: 27th June 2011, 01:25 PM
  2. Replies: 3
    Last Post: 16th May 2011, 09:39 AM
  3. contact form - emails not arriving!
    By Avalon in forum EduGeek Joomla 1.5 Package
    Replies: 7
    Last Post: 15th February 2010, 03:37 PM
  4. Ex2k7SP1 Server - sending email but not arriving at inbox.
    By Zer0kbps in forum Windows Server 2008
    Replies: 0
    Last Post: 4th September 2009, 07:57 AM
  5. Edit email field in A.D. for batch of users.
    By kennysarmy in forum Windows
    Replies: 4
    Last Post: 1st September 2009, 05:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •