+ Post New Thread
Results 1 to 4 of 4
Enterprise Software Thread, RM VP 5 OS Compatibility in Technical; I`m looking for antivirus software for a Windows 2000 box my first thoughts were either Microsoft Security Essential which I ...
  1. #1

    Join Date
    Nov 2008
    Location
    Derby, UK
    Posts
    169
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    13

    RM VP 5 OS Compatibility

    I`m looking for antivirus software for a Windows 2000 box my first thoughts were either Microsoft Security Essential which I since found out is a no go. Second is RM VP5 and I have found two sites which contradict its compatibility. firstly the Symantec Site which says it is compatible with Windows 2000, (I should add for those that do not know VP 5 is based on Symantec Endpoint Security 11) and the RM Site does not mention Windows 2000 so I can only assume they are saying VP 5 is not compatible with Windows 2000.

    Anyone clear this up?

  2. #2
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,214
    Thank Post
    138
    Thanked 347 Times in 293 Posts
    Rep Power
    90
    Windows 2000 is no longer supported by Microsoft (no patches ect) and as such no one else in their good mind would want to support it as well.

    Best bet - start thinking an upgrade to Server 2008 R2

    I know this dosn't realy help with your question but all the same.......

  3. #3


    Join Date
    Feb 2007
    Location
    51.403651, -0.515458
    Posts
    9,807
    Thank Post
    262
    Thanked 2,968 Times in 2,183 Posts
    Rep Power
    847
    The VP5 MSI will install on Windows 2000. RM however, do not support this OS for obvious reasons.


  4. #4
    Chris_'s Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    734
    Thank Post
    142
    Thanked 125 Times in 105 Posts
    Rep Power
    47
    I haven't needed to install VP5 on any 2000 boxes as we don't have any (yay!). We did however have SEP 11 running on a Windows 2000 server - it was taken out of service a while back.

    RM seem to say that quite a lot of the features of SEP aren't supported. Give it a shot and see if it works, there's not much to go wrong!



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 24th August 2011, 12:26 PM
  2. LNKs, wsh & OS compatibility?
    By PiqueABoo in forum Scripts
    Replies: 3
    Last Post: 27th January 2010, 12:45 AM
  3. The Perfect RM OS and Package Deployment?
    By andyturpie in forum O/S Deployment
    Replies: 2
    Last Post: 27th October 2009, 10:50 PM
  4. RIS OS Choice
    By paul in forum Windows
    Replies: 2
    Last Post: 3rd August 2005, 12:19 PM
  5. Replies: 6
    Last Post: 24th July 2005, 12:16 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •