+ Post New Thread
Results 1 to 5 of 5
Enterprise Software Thread, Installing SSL in Technical; Hi i would like to be able to use Outlook Anywhere from our own exchange server. I have purchased an ...
  1. #1

    Join Date
    Feb 2007
    Location
    Suffolk
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Installing SSL

    Hi i would like to be able to use Outlook Anywhere from our own exchange server. I have purchased an SSL cert from go daddy and installed it following the instructions. It says its successfully installed. including mail.ashleyschool.co.uk
    However when going to outlook owa i still cert a certificate error, the certificate isssued by eqifax secure global is out of date. Any ideas how i get it to recognise the new one??????
    Many Thanks
    Lawrence

  2. #2
    jamesreedersmith's Avatar
    Join Date
    Sep 2009
    Location
    Ruskington
    Posts
    1,194
    Thank Post
    81
    Thanked 263 Times in 235 Posts
    Rep Power
    79
    Have you attached the cert to iis using this powershell command?

    Enable-ExchangeCertificate -Thumbprint TYPETHUMBPRINTHERE -Services IIS

  3. #3

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    1. Have you enabled the cert for IIS?
    2. Also, if the existing one has expired, have you removed that?

  4. #4

    Join Date
    Feb 2007
    Location
    Suffolk
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes done that
    Have assigned and enabled for IIS
    the old cert has been removed. Infact i found that this certificate was issued and stored on an old server which is no longer connected to the network.
    when i get to the owa page still the same certifcate error.
    Thanks

  5. #5

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    Can you post the exact error or attach an image?
    Tried performing an IISREST?



SHARE:
+ Post New Thread

Similar Threads

  1. Install SSL on TMG
    By Sheridan in forum Internet Related/Filtering/Firewall
    Replies: 11
    Last Post: 12th July 2011, 11:48 AM
  2. Remote Installation Services (RIS)
    By Dos_Box in forum How do you do....it?
    Replies: 140
    Last Post: 29th June 2010, 07:27 PM
  3. Replies: 1
    Last Post: 5th November 2008, 11:32 PM
  4. Projector Installation/ source for parts
    By mark in forum Hardware
    Replies: 23
    Last Post: 20th September 2005, 11:41 PM
  5. ..Install software?
    By kingswood in forum How do you do....it?
    Replies: 21
    Last Post: 4th August 2005, 05:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •