+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
Enterprise Software Thread, Sophos Endpoint 10/Enterprise console 5 released in Technical; Antivirus Security Upgrade | Virus Scanner for Business Networks It's up for download on the Sophos website. Will get it ...
  1. #1
    DrCheese's Avatar
    Join Date
    Apr 2008
    Posts
    1,017
    Thank Post
    96
    Thanked 158 Times in 107 Posts
    Rep Power
    58

    Sophos Endpoint 10/Enterprise console 5 released

    Antivirus Security Upgrade | Virus Scanner for Business Networks

    It's up for download on the Sophos website. Will get it installed today and report back if anything funky happens.

  2. #2
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    389
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    20
    Downloading myself now.... Probably going to be more grey by the end of the day. Joy!

  3. #3
    DrCheese's Avatar
    Join Date
    Apr 2008
    Posts
    1,017
    Thank Post
    96
    Thanked 158 Times in 107 Posts
    Rep Power
    58
    Got it installed without much fuss..

    EW! @ The new UI tho. It burns my eyes :X

  4. #4


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,210
    Thank Post
    218
    Thanked 812 Times in 694 Posts
    Rep Power
    274
    Wonder if it will do more than say you have a virus but it cant clean it

  5. #5
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,052
    Thank Post
    236
    Thanked 97 Times in 70 Posts
    Rep Power
    73
    Quote Originally Posted by sted View Post
    Wonder if it will do more than say you have a virus but it cant clean it
    Hope so.. V4 is doing my head in with that..

    Will it auto update v4 at somepoint?

  6. #6
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    389
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    20
    Got it installed myself, again with not much fuss. But the UI is a bit different. Will take some getting used to.

    Not too sure it will auto update to be honest. I would just take the plunge and give it a go. Will roll endpoint 10 out during the rest of the week. Should be fun!

    In general I have not really had any things that it can't clean. It's much better than it used to be.

  7. #7


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,210
    Thank Post
    218
    Thanked 812 Times in 694 Posts
    Rep Power
    274
    Quote Originally Posted by denon101 View Post
    Got it installed myself, again with not much fuss. But the UI is a bit different. Will take some getting used to.

    Not too sure it will auto update to be honest. I would just take the plunge and give it a go. Will roll endpoint 10 out during the rest of the week. Should be fun!

    In general I have not really had any things that it can't clean. It's much better than it used to be.
    vierually everything i find it says manual cleaning required (or words to that effect)

  8. #8

    Join Date
    Oct 2011
    Location
    Telford
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Installed the update on the server really easily. For the moment I have created a new Update policy for version 10 of the Anti-Virus and deployed it to a few of the smaller areas of the school to see how it goes before pushing it to all 550 machines, so far though it doesnt seem to be causing any fuss, nothing's stopped working so far. Will monitor it for the rest of the week and probably deploy fully next week.

  9. #9

    Join Date
    Dec 2007
    Posts
    847
    Thank Post
    86
    Thanked 160 Times in 135 Posts
    Rep Power
    47
    Downloaded, installed and upgraded yesterday without any issue.

    Tried on a few computers, then rolled out site wide; no issues reported as yet.

  10. #10

    Join Date
    Oct 2011
    Location
    Telford
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    One bug I have noticed from the upgrade is that on a the Application Control policy if you had blocked a category but then authorised some select programs from that category, after the upgrade they were put back into the unauthorised list.

    This happened for me just where I noticed I didnt have the usual amount of machine in NetSupport. Deploying the NS client again didnt make any difference. Sophos was the only thing changed recently so I checked out the policy and noticed this. Authorised the category and I am now able to push the client out again and see the machined in NS. I will see the next time the machines are rebooted if the rest of them start to pop in now the client has been authorised to run.

  11. #11

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,476
    Thank Post
    1,305
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    198
    I inherited a sphos network when I took over here, but havent really given it much of a look except to make sure its updating. Its still running Enterprise Console 4.5, Ive got it on my list of jobs for the summer hols (xmas) to upgrade to 4.7 but I guess Ill go straight to 5.0. (possible?)

    Having completely 0 experience with the sophos installs, is it just a case of running the installer and letting it do its thing?

    Or should I completely ditch the old installation that I know nothing about and create a new server / installation /policies and start from scratch?

  12. #12

    Join Date
    Oct 2011
    Location
    Telford
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by RabbieBurns View Post
    I inherited a sphos network when I took over here, but havent really given it much of a look except to make sure its updating. Its still running Enterprise Console 4.5, Ive got it on my list of jobs for the summer hols (xmas) to upgrade to 4.7 but I guess Ill go straight to 5.0. (possible?)

    Having completely 0 experience with the sophos installs, is it just a case of running the installer and letting it do its thing?

    Or should I completely ditch the old installation that I know nothing about and create a new server / installation /policies and start from scratch?
    I would have thought you could go straight to 5.0 but you would have to read up on the upgrade centre of the sophos website to be 100% sure.

    Personally in your situation though I would be inclined to ditch what you have, set yourself up a clean server ( easy if you use VM's) and do yourself a fresh install of v 5.0 of sophos. From there you can build your own policies and know exactly what your blocking, scanning for etc...
    If you stick with upgrading what you have you might not know about some setting that has been buried in a policy somewhere that is stopping something from working.

  13. #13

    Join Date
    May 2010
    Posts
    820
    Thank Post
    84
    Thanked 53 Times in 44 Posts
    Rep Power
    41
    installed fine here, still getting some error tho when updating (software update failed)- only started recently - virus updates are working ok tho.
    Doesn't seem like theres a lot of difference just new graphics... I like the new systemtray icon tho!

  14. #14
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,052
    Thank Post
    236
    Thanked 97 Times in 70 Posts
    Rep Power
    73
    Being that sophos copy that we get is from the LEA. Will this effect our licence?

    And have you just installed this over the old sophos?

  15. #15

    Join Date
    Sep 2011
    Posts
    162
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I've just upgraded to Sophos 5 on the server. The manual here on page 7 says, "The next time Enterprise Console downloads updates, it will download the new version of the endpoint software. Your Windows computers will then upgrade themselves to version 10.0 automatically".

    But just under that is a note saying, "To deploy the patch agent to your Windows computers, you must reprotect them using the Protect computers wizard. You must do this even if they have an earlier version of Sophos Endpoint Security and Control installed".

    Isn't that contradicting? Will the client machines automatically update? I have already done the Software Subscription setting to "10.0 Recommended" but that's where I've left it.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Sophos Enterprise Console SQL Restore
    By googlemad in forum Windows
    Replies: 1
    Last Post: 6th February 2009, 04:08 PM
  2. Replies: 1
    Last Post: 7th January 2009, 12:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •