+ Post New Thread
Results 1 to 4 of 4
Enterprise Software Thread, Exchange 2080 errors in Technical; ...
  1. #1
    Jobos's Avatar
    Join Date
    Apr 2007
    Posts
    1,142
    Thank Post
    179
    Thanked 49 Times in 42 Posts
    Rep Power
    25

    Exchange 2080 errors

    I've noticed the application log is recording MSExchange ADAccess 2080 errors every 15 minutes.

    There are 2 DC's here, Server-B and Server-C.
    Server-B is an old 2003 box which is going soon but Server-C is a new 2008 r2 box running Exchange 2010. Both servers are GC’s

    Process MAD.EXE (PID=4236). Exchange Active Directory Provider has discovered the following servers with the following characteristics:
    (Server name | Roles | Enabled | Reachability | Synchronized | GC capable | PDC | SACL right | Critical Data | Netlogon | OS Version)
    In-site:
    Server-B.<domain> CDG 1 7 7 1 0 1 1 7 1
    Server-C.<domain> CDG 1 0 0 1 0 0 0 0 0
    Out-of-site:

    Looking at EMC/Server Configuration/Properties/System Settings Server-B is listed as both the domain controller and global catalog server being used with Exchange when it should be Server-C.

    All the roles were moved to Server-C when its predecessor was decommissioned earlier this year.


    Any ideas?

  2. #2
    Jobos's Avatar
    Join Date
    Apr 2007
    Posts
    1,142
    Thank Post
    179
    Thanked 49 Times in 42 Posts
    Rep Power
    25
    anyone?

  3. #3

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    1. What did you transfer over ? The FSMO roles?
    2. Exch canr discover your new GC.
    3. How long has that GC been up for?
    4. Is that GC working? Replication working?
    5. Check event logs on that new GC.
    6. Run ExchBPA and ADBPA and see what they come back with.

  4. Thanks to sukh from:

    Jobos (6th December 2011)

  5. #4
    Jobos's Avatar
    Join Date
    Apr 2007
    Posts
    1,142
    Thank Post
    179
    Thanked 49 Times in 42 Posts
    Rep Power
    25
    Thanks Sukh but I've enabled IPv6 on Server-C so now Exchange is using that server as its GC. I'll be interested to see if this remains the case after a reboot or if the fun and games start again.

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange event error: 9554 Permissions problem
    By FatBoy in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 24th June 2011, 11:00 AM
  2. [MS Office - 2010] Removing Exchange Certificate error
    By glennda in forum Office Software
    Replies: 1
    Last Post: 3rd February 2011, 02:01 PM
  3. Exchange DNS Errors ID2013
    By Dilbert in forum Windows Server 2000/2003
    Replies: 3
    Last Post: 17th March 2010, 07:50 PM
  4. MS Exchange 2003 Errors for the MSExchange AL
    By d4476m in forum Network and Classroom Management
    Replies: 0
    Last Post: 2nd April 2008, 09:52 AM
  5. Exchange 2003 Error
    By pmassingham in forum Windows
    Replies: 1
    Last Post: 18th December 2006, 02:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •