+ Post New Thread
Results 1 to 11 of 11
Enterprise Software Thread, Exchange 2003 - 2010 Migration Problem in Technical; Hi all, I am having a slight problem with my exchange migration. I believe I have done everything in the ...
  1. #1
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,059
    Thank Post
    112
    Thanked 63 Times in 44 Posts
    Rep Power
    54

    Exchange 2003 - 2010 Migration Problem

    Hi all,

    I am having a slight problem with my exchange migration. I believe I have done everything in the instructions, I have been sat in happy co-existant mode for a few months now with everything working fine.

    I decided that I now want to no longer co-exist and move fully over to 2010. Our set up is as follows:

    External MX Record runs through to our Barracuda spam filter which in turns is set to deliver mail to the 2010 server.

    If I switch off the 2003 server I can send email internally and can also send mail out to external contacts but I can not seem to get incoming external mail to the outlook client. It hits the barracuda and shows delivered.

    If I switch on the 2003 server mail flows inwards again.

    Anyone point me in the right direction please?

    Cheers.

  2. #2

    Join Date
    Oct 2005
    Posts
    768
    Thank Post
    49
    Thanked 99 Times in 89 Posts
    Rep Power
    61
    Have you got a send connector on your Hub server? (or is it just the one that still points at your old 2003 box?)

  3. #3
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,059
    Thank Post
    112
    Thanked 63 Times in 44 Posts
    Rep Power
    54
    Yes, I have created the SMTP send connector on the 2010 Server.

  4. #4

    Join Date
    Oct 2005
    Posts
    768
    Thank Post
    49
    Thanked 99 Times in 89 Posts
    Rep Power
    61
    Oh. Darn it. I was kinda hoping it would be something nice and simple like that.

    Is your address space configured as "*" and the old 2003 send connector is disabled?

  5. Thanks to pantscat from:

    Disease (17th August 2011)

  6. #5
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,059
    Thank Post
    112
    Thanked 63 Times in 44 Posts
    Rep Power
    54
    I have not disabled the 2003 send connector yet, the address space is "*".

    All the mailboxes are over and we don't use public folders, is there no way to force 2010 outof co-existant mode

  7. #6

    Join Date
    Oct 2005
    Posts
    768
    Thank Post
    49
    Thanked 99 Times in 89 Posts
    Rep Power
    61
    Ah... disable the 2003 connector.

  8. Thanks to pantscat from:

    Disease (17th August 2011)

  9. #7
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,059
    Thank Post
    112
    Thanked 63 Times in 44 Posts
    Rep Power
    54
    Cheers will give that a go, and report back, thanks.

  10. #8

    Join Date
    Oct 2005
    Posts
    768
    Thank Post
    49
    Thanked 99 Times in 89 Posts
    Rep Power
    61
    Cool - good luck.

  11. #9

    Join Date
    Oct 2005
    Posts
    768
    Thank Post
    49
    Thanked 99 Times in 89 Posts
    Rep Power
    61
    One more thing - does your barracuda spam filter act as your receiving mail server? <edit - of course it does, I only skim read your OP> If so - does it authenticate with your Exchange 2010 box when it sends the mail on?

    By default the bog standard port 25 receive connector on Exchange 2010 requires authentication to keep it secure...

    Also - you could just allow anonymous users to connect to the Exchange 2010 receive connector...
    Last edited by pantscat; 17th August 2011 at 04:09 PM. Reason: <edited for not paying attention>.

  12. #10
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,059
    Thank Post
    112
    Thanked 63 Times in 44 Posts
    Rep Power
    54
    Had a slight problem, I deleted the routing connectors between the 2003 and 2010 servers and no mail flow, I recreated the connector on the 2003 routing to the 2010 and the 2003 server hung on Applying Computer Settings on re-boot.

    I then found the code to re-create the interop connectors between the 2 servers from the 2010 server and now the 2003 server boots, I have gone to disable the send connector on exchange 2003 but only have the option to delete it, which I am hesitant to do.

  13. #11

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    76
    1. If all your mailboxes and PF are moved over to exch 2010, then you dont really need exch 2003 as it seems like you want to decomm anyway.
    2. So leave your InterOP connectors the way they are and your exch 2003 internet connector.
    3. Make sure you have a send and receive connector on Exch 2010 so all mail is routed via Exch 2010.
    4. Disable exch 2003 services, leave off for a week then if all is good decomm exch gracefully following the instructions on technet. (Add/remove).
    5. Before you do point 4 make sure that you have moved all components over to exch 2010, like OAB, EAP, accepted domains etc....

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2003 > 2010 Query
    By PRicho in forum Enterprise Software
    Replies: 7
    Last Post: 15th March 2011, 09:41 AM
  2. Exchange 2003 > 2010 Transition / Co-existence
    By mb2k01 in forum Windows Server 2008 R2
    Replies: 20
    Last Post: 30th March 2010, 04:28 PM
  3. Exchange 2003 Strange Email Problem
    By tforeman in forum Windows Server 2000/2003
    Replies: 9
    Last Post: 4th February 2010, 07:24 AM
  4. exchange 2003 DNS/AD Problem
    By ranj in forum Windows
    Replies: 1
    Last Post: 24th April 2008, 10:43 PM
  5. Exchange 2003 web access problem
    By Rozzer in forum Windows
    Replies: 3
    Last Post: 18th January 2006, 10:09 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •