Heh, I installed before either of those were available. CU4 worked fine