+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24
Enterprise Software Thread, RIM Blackberry Server in Technical; Yeah I have got the details I have tried logging in with that account and it doesn't work tried it ...
  1. #16
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    East Yorkshire
    Posts
    2,148
    Thank Post
    439
    Thanked 236 Times in 215 Posts
    Blog Entries
    2
    Rep Power
    68
    Yeah I have got the details I have tried logging in with that account and it doesn't work tried it through AD and the Blackberry Admin Service, the services are also started by BESAdmin.

  2. #17

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    4,979
    Thank Post
    158
    Thanked 888 Times in 699 Posts
    Blog Entries
    3
    Rep Power
    265
    Quote Originally Posted by cpjitservices View Post
    Yeah I have got the details I have tried logging in with that account and it doesn't work tried it through AD and the Blackberry Admin Service, the services are also started by BESAdmin.
    If it is not letting you login at all via the portals and you are 110% sure about the BES Local Login Account then you will have to reinstall it. I have seen this before, If you have a Server2003 box i recommend it goes on that it runs much better.

    James.

  3. #18

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    76
    1.so basically you have forgotten the password?
    2. Do you have a RIM support contract?

  4. #19

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    4,979
    Thank Post
    158
    Thanked 888 Times in 699 Posts
    Blog Entries
    3
    Rep Power
    265
    Quote Originally Posted by sukh View Post
    1.so basically you have forgotten the password?
    2. Do you have a RIM support contract?
    You do get 1 free support call, but you don't really want to waste it on this because I have seen it happen before and they will honestly just tell you to re-install the software.

    I don't know about him forgetting the password, I have honestly seen this happen a few times even when people have used simple straight forward passwords. (it just has not installed correctly.)

    James.

  5. #20

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    76
    1. I havent seen this before, but am surprised if that is the case.
    @ C Jackson - This is the full blown product you're using right not BES express?

  6. #21

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    4,979
    Thank Post
    158
    Thanked 888 Times in 699 Posts
    Blog Entries
    3
    Rep Power
    265
    I had the same thing happen on an SBS2011 Box, (technically 20082 and Exchange2010). Installed it on Server 2003 pointed it to Exchange 2010 (SBS2011) works fine!

    James.

  7. #22
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    East Yorkshire
    Posts
    2,148
    Thank Post
    439
    Thanked 236 Times in 215 Posts
    Blog Entries
    2
    Rep Power
    68
    ermm it's the trial so yes it is the express - I've had to get the trial and get it working as people are desperate for it!! I am running Server 2008 and don't have any licenses for Server 2003, I have already re-installed it on my 2008 Enterprise box about 3 times now - what an awful piece of software! - I have used the one free complementary help but they haven't been much help when they have replied, they replied saying that my BES couldn't talk to the AD Server, but it can it resolves the mailbox names when I change it on the Blackberry Server options.

    So is the best bet to get a server 2003 box and point it to Exchange ??

  8. #23
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    East Yorkshire
    Posts
    2,148
    Thank Post
    439
    Thanked 236 Times in 215 Posts
    Blog Entries
    2
    Rep Power
    68
    as for the password believe it or not I've set it to "password" as it's only on test anyway until we get the full thing but need to get this working before we get the full package!

  9. #24

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    4,979
    Thank Post
    158
    Thanked 888 Times in 699 Posts
    Blog Entries
    3
    Rep Power
    265
    Quote Originally Posted by cpjitservices View Post
    as for the password believe it or not I've set it to "password" as it's only on test anyway until we get the full thing but need to get this working before we get the full package!
    I have sent you a PM.

    James.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Blackberry enterprise server problem
    By browolf in forum Netbooks, PDA and Phones
    Replies: 1
    Last Post: 2nd July 2010, 09:40 AM
  2. {Free} Blackberry Enterprise server Express
    By EduTech in forum Netbooks, PDA and Phones
    Replies: 10
    Last Post: 24th May 2010, 06:28 PM
  3. Blackberry Enterprise Server
    By googlemad in forum Windows Server 2000/2003
    Replies: 4
    Last Post: 13th August 2009, 01:19 PM
  4. Exchange and Blackberry Server
    By EduTech in forum Windows
    Replies: 8
    Last Post: 9th February 2009, 10:40 PM
  5. default policies in blackberry enterprise server
    By browolf in forum Netbooks, PDA and Phones
    Replies: 0
    Last Post: 17th October 2008, 01:20 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •