+ Post New Thread
Results 1 to 6 of 6
Enterprise Software Thread, SCCM 2007 Deploy Office 2010 in Technical; Hi there, Have made a package to deploy office 2010 using sccm 2007, I can deploy to the clients but ...
  1. #1

    Join Date
    Aug 2007
    Location
    Kent
    Posts
    78
    Thank Post
    10
    Thanked 4 Times in 4 Posts
    Rep Power
    15

    SCCM 2007 Deploy Office 2010

    Hi there,

    Have made a package to deploy office 2010 using sccm 2007, I can deploy to the clients but the msp file does not seem to be applying during the install.
    I have tested the office 2010 install by running the setup.exe directly on the client and it installs fine applying the msp file, it has baffled me and I can't see where I'm going wrong.
    Has anyone else come across this or managed to deploy office 2010 this way without issue ?

    Thanks

  2. #2

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    497
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    20
    Is the msp in the "Updates" directory?

  3. #3
    andyrite's Avatar
    Join Date
    Apr 2007
    Posts
    412
    Thank Post
    7
    Thanked 90 Times in 71 Posts
    Rep Power
    41
    I used this how can I deploy Office 2010 Professional Plus using SCCM 2007 - www.windows-noob.com and it deploys fine. Have you got the config.xml in the root directory?

    Andy

  4. #4

    Theblacksheep's Avatar
    Join Date
    Feb 2008
    Location
    In a house.
    Posts
    1,931
    Thank Post
    138
    Thanked 290 Times in 210 Posts
    Rep Power
    193
    Quote Originally Posted by adamf View Post
    Is the msp in the "Updates" directory?
    Its doesnt need to be, you can have two staff.msp and students.msp and pop them in the root.

    The program is just setup.exe /adminfile staff.msp

  5. Thanks to Theblacksheep from:

    Jay_Jay (17th June 2011)

  6. #5

    Join Date
    Aug 2007
    Location
    Kent
    Posts
    78
    Thank Post
    10
    Thanked 4 Times in 4 Posts
    Rep Power
    15
    The msp file is in the updates folder, I did copy the config.xml in to the root, then tried it again without it there, which made no difference.
    I used windows noob as well.
    I will try BlackSheep's method and put the msp in the root and run the setup command, thanks for the replies so far.

  7. #6

    Join Date
    Aug 2007
    Location
    Kent
    Posts
    78
    Thank Post
    10
    Thanked 4 Times in 4 Posts
    Rep Power
    15
    Blacksheep's method worked for me, only problem I'm having now is the MAK activation, when run from the network share it does it no problems but when run from SCCM it does't activate
    I have this command set in the msp: <Setting Id="AUTO_ACTIVATE" Value="1"/>

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2010] Deploy Office 2010 - Startup Script
    By adamchapman in forum Office Software
    Replies: 8
    Last Post: 4th August 2011, 12:16 AM
  2. Sccm 2007 R3 or Sccm 2010?
    By loucoll-Dave in forum O/S Deployment
    Replies: 10
    Last Post: 23rd March 2011, 06:22 PM
  3. [MS Office - 2010] Deploying Office 2010 using SCCM
    By 10101010 in forum Office Software
    Replies: 1
    Last Post: 12th January 2011, 12:18 PM
  4. [SCCM 2007] Setup SCCM 2007 with MDt 2010 and WDS
    By Gatt in forum O/S Deployment
    Replies: 2
    Last Post: 7th November 2009, 11:19 AM
  5. Deploy/Install Office 2007
    By rush_tech in forum How do you do....it?
    Replies: 13
    Last Post: 25th July 2007, 10:51 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •