+ Post New Thread
Results 1 to 10 of 10
Enterprise Software Thread, SpiceWorks and Live@Edu in Technical; I am trying to set up the Email Settings on my new Spiceworks installation to send and receive emails through ...
  1. #1
    Mr.Ben's Avatar
    Join Date
    Jan 2008
    Location
    A Pirate Ship
    Posts
    941
    Thank Post
    182
    Thanked 157 Times in 126 Posts
    Blog Entries
    2
    Rep Power
    65

    SpiceWorks and Live@Edu

    I am trying to set up the Email Settings on my new Spiceworks installation to send and receive emails through a Live@edu account.

    I have had this working on my dev network, but due to another issue I reimaged that server (So I guess that ports are not an issue) Stupidly I didn't write down my settings!.

    I had to get a couple of ports opened (587 and 993) to pod51007.outlook.com to allow it to work, but now I am setting up Spiceworks in my Production environment I am having problems.

    Here are the settings that I am using:

    Outgoing Email

    Protocol: SMTP
    Server: https://pod51007.outlook.com
    Port: 587
    Auth: Requires Authentication
    Username: helpdesk@myschool.com
    Password: *********

    Incoming Email:
    Protocol: IMAP
    Server: https://pod51007.outlook.com
    Port: 993
    Username: helpdesk@myschool.com
    Password: *********


    All I am getting is an error saying that they cannot be connected or an unexpected response from the exchange server has been received.
    Last edited by Mr.Ben; 5th May 2011 at 03:38 PM.

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    1. The Exchange server is up and running.
    2. What exact error are you getting, post error/picures.
    3. Has this ever worked?
    4. Are all users effected or just you?
    5. Have you tried another PC.
    6. Disable any AV/Firewall you have and test.

    Sukh

  3. #3
    OverWorked's Avatar
    Join Date
    Jul 2005
    Location
    N. Yorks
    Posts
    1,013
    Thank Post
    198
    Thanked 42 Times in 34 Posts
    Rep Power
    30
    I'm trying to do the same. Has anyone managed to do this?

    I've tried the SMTP protocol. Now I'm trying the Exchange protocol, which gives a different response.

    Server: https://www.outlook.com/email.domain (as suggested in the Spiceworks help)

    Error: Error on outgoing settings: Unexpected response from the Exchange server received. Are you sure you entered the correct address?

    Still haven't succeeded, though.

  4. #4

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Done the above I suggested??

  5. #5
    danieldainty's Avatar
    Join Date
    Oct 2009
    Location
    Birmingham
    Posts
    10
    Thank Post
    6
    Thanked 4 Times in 2 Posts
    Rep Power
    10

    Cool You're very close!

    Hi

    You're very close - but you're specifying the protocol (i.e. https) when all it is asking you for is the server name.

    Take out the https:// and all should be well.

    I have just done this myself at another school using outlook.com for their hosted email, and my settings are as follows:

    Outgoing email
    • Protocol: SMTP
    • Server: db3prd0204.outlook.com (if anyone else reads this and doesn't know what this should be, look at the URL bar after you sign in to the account with a web browser, it tells you which server your mailbox is on)
    • Port: 587
    • Authentication: Yes
    • Userame: helpdesk@*********
    • Password: ********


    Incoming email
    • Protocol: IMAP
    • Server: Same as above
    • Port: 993 (use SSL: yes)
    • Username: helpdesk@**********
    • Password: ********


    When you click Save, it will generate a test email to your account.

    Tip: sometimes the web form goes crazy and reports errors even though test emails are being generated. Leave the page, and re-open the page and input the settings from scratch and it should work.

    Cheers!

    Daniel
    Kamazoy

  6. #6

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,343
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    Quote Originally Posted by sukh View Post
    1. The Exchange server is up and running.
    Sukh
    This is live@edu so not a local exchange server.

    Ben

  7. #7

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Quote Originally Posted by plexer View Post
    This is live@edu so not a local exchange server.

    Ben
    Youre right it is, missed that, thankls

  8. #8
    OverWorked's Avatar
    Join Date
    Jul 2005
    Location
    N. Yorks
    Posts
    1,013
    Thank Post
    198
    Thanked 42 Times in 34 Posts
    Rep Power
    30
    Daniel,

    Thanks, but it still generates the error

    "Error on outgoing settings: Sending email from SMTP server failed: An existing connection was forcibly closed by the remote host. - connect(2)"
    For the server name, there are two possibilities, there's the address that appears in the URL bar, and there's the address shown in the email control panel when I click MailOptions: Manage Myself : Settings for POP, IMAP, and SMTP access... . The addresses are different. I've tried them both, but get the same error.

  9. #9
    Griff's Avatar
    Join Date
    Feb 2009
    Location
    Bedfordshire
    Posts
    514
    Thank Post
    199
    Thanked 95 Times in 77 Posts
    Rep Power
    38
    sorry to dig up an old thread but did any of you get this working? I am having the same problems...

    edit: managed to get it working there is an option under Show Additional Settings called SMTP TLS Support which needs to be enabled in order for outgoing SMTP settings to work
    Last edited by Griff; 8th October 2012 at 11:52 AM. Reason: solved

  10. #10
    OverWorked's Avatar
    Join Date
    Jul 2005
    Location
    N. Yorks
    Posts
    1,013
    Thank Post
    198
    Thanked 42 Times in 34 Posts
    Rep Power
    30
    Memory hazy now but here's what I remember:-

    * Spiceworks has to send SMTP email to our local SMTP relay (in our case a Smoothwall box). Spiceworks email settings are, protocol: SMTP, server: (local SMTP relay address), port: 25.

    * Smoothwall then uses DNS lookup to find address of the mail server for Live@Edu. If your DNS servers host your external domain as well as your internal domain then you'll need to create an MX record it it. Use MX Lookup Tool - Check your DNS MX Records online - MxToolbox to find your Live@Edu MX address. (When I did this and our county support did this, we got diffferent answers - the address I got didn't work, and the address they got did work. I don't understand why).

    I think that's basically it. I got stuck because my Smoothwall box didn't know where to relay mail to.

SHARE:
+ Post New Thread

Similar Threads

  1. Live@Edu and Online MSN Messenger problem due to Live.com domain.
    By adhutton in forum Internet Related/Filtering/Firewall
    Replies: 7
    Last Post: 6th May 2011, 12:32 PM
  2. Spiceworks 5.0 Officially Live!
    By Spiceworks in forum Windows
    Replies: 12
    Last Post: 28th October 2010, 04:39 PM
  3. Outlook Live (Live@EDU) issue
    By mbedford in forum Office Software
    Replies: 3
    Last Post: 25th October 2010, 05:01 PM
  4. Spiceworks
    By Ben-BSH in forum Network and Classroom Management
    Replies: 40
    Last Post: 8th April 2010, 12:29 PM
  5. Spiceworks help
    By silver in forum Network and Classroom Management
    Replies: 6
    Last Post: 19th November 2009, 06:04 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •