+ Post New Thread
Results 1 to 3 of 3
Enterprise Software Thread, Exchange 2010 upgrade to SP1 - Fails on Prerequisites. in Technical; Hello All, I'm getting this weird error, and there is nothing on the internet I can find to help. When ...
  1. #1

    Join Date
    Nov 2008
    Location
    Weston-super-Mare
    Posts
    41
    Thank Post
    2
    Thanked 4 Times in 2 Posts
    Rep Power
    12

    Exchange 2010 upgrade to SP1 - Fails on Prerequisites.

    Hello All,

    I'm getting this weird error, and there is nothing on the internet I can find to help.

    When I try to upgrade to SP1 I get this error.

    Setup cannot continue with the upgrade because the resource property contains invalid data: The object is read-only because it was created in a version of Exchange later than Exchange 0.10 (14.0.100.0). Current supported version is 0.1 (8.0.535.0).
    Click here for help... and you've guessed it when I click the link, there isn't a page about this error yet!!!?!?!

    Has anyone come across this issue before, or can anyone point me in the direction of fixing this?????

    Thanks all in advance!

    System Setup

    2 Exchange server Enterprise
    Admin displayVersion 14.0 (Build 639.21)
    Exchange Version 0.1 (8.0.535.0)
    DAG setup with 2 databases

  2. #2

    Join Date
    Nov 2008
    Location
    Weston-super-Mare
    Posts
    41
    Thank Post
    2
    Thanked 4 Times in 2 Posts
    Rep Power
    12
    Having further investigated the version number that our Exchange Server reports is incorrect, below is the exchange server version table

    Microsoft Exchange Server 2010 RTM 14.0.639.21 11/9/2009
    Update Rollup 1 for Exchange Server 2010 14.0.682.1 12/9/2009 KB976573
    Update Rollup 2 for Exchange Server 2010 14.0.689.0 3/4/2010 KB979611
    Update Rollup 3 for Exchange Server 2010 14.0.694.0 4/9/2010 KB981401
    Update Rollup 4 for Exchange Server 2010 14.0.702.1 6/17/2010 KB982639
    Update Rollup 5 for Exchange Server 2010 14.0.726.0 12/13/2010 KB2407113

    Our Servers are reporting that the Update Rollup 5 for Exchange HAS installed, but the version number does not mirror this!!! strange!!

  3. #3

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Hi

    What exactly is the issue? The rollup 5 or the SP1 upgrade or both?

    Can you run get-exchangeserver |fl >c:\exchver.txt and post here or PM me.

    Sukh

SHARE:
+ Post New Thread

Similar Threads

  1. Error Installing Exchange Server 2010 SP1
    By faza in forum How do you do....it?
    Replies: 7
    Last Post: 5th November 2010, 08:00 AM
  2. in a muddle with exchange 2010 sp1 (owa and certificates)
    By sacrej in forum Windows Server 2008 R2
    Replies: 5
    Last Post: 13th October 2010, 09:26 AM
  3. Exchange Server 2010 SP1 failed
    By faza in forum How do you do....it?
    Replies: 0
    Last Post: 12th October 2010, 10:19 PM
  4. Exchange 2010 SP1 is here
    By john in forum Educational Software
    Replies: 15
    Last Post: 27th August 2010, 01:11 AM
  5. Exchange 2010 SP1 Beta released
    By DrCheese in forum Windows Server 2008 R2
    Replies: 9
    Last Post: 8th June 2010, 07:35 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •