+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
Enterprise Software Thread, Strange Email in Technical; I haven't yet tried using Outlook to delete the email, I will give this a go when I'm in tomorrow....
  1. #16

    Join Date
    Jun 2010
    Posts
    21
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I haven't yet tried using Outlook to delete the email, I will give this a go when I'm in tomorrow.

  2. #17

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    Hi

    So was you unable to do this with Exmerge?

    Sukh

  3. #18
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,355
    Thank Post
    329
    Thanked 107 Times in 96 Posts
    Rep Power
    51
    This rings a bell... We used to be on Exchange 2003 but have used 2007 for a few years now... If my memory is correct, I think we got around it by selecting the offending message and another in OWA and deleting both, I can't recall if was any other message or one above/below or both! Never had this issue in 2007 though only 2003....

  4. #19

    Join Date
    Jun 2010
    Posts
    21
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by sukh View Post
    Hi

    So was you unable to do this with Exmerge?

    Sukh
    Hi Sukh...I'm not in this school until tomorrow so I haven'y tried the Exmerge yet but will give it a go tomorrow.

    Thanks

  5. #20

    Join Date
    Jun 2010
    Posts
    21
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by joe90bass View Post
    This rings a bell... We used to be on Exchange 2003 but have used 2007 for a few years now... If my memory is correct, I think we got around it by selecting the offending message and another in OWA and deleting both, I can't recall if was any other message or one above/below or both! Never had this issue in 2007 though only 2003....
    That's interesting...I will also give that a go, thanks.

  6. #21

    Join Date
    Jun 2010
    Posts
    21
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi All,

    I managed to get rid of this email from the mailbox last night...

    It was the first time I had seen what was happening, when we tried to open the email a new window popped up asking us sign in, closing the window took you back to the previous window and the email still showed as unread. When we tried to move/copy/delete the email, exactly the same thing happened.

    So when we tried to open the email again, the teacher entered her log in details when prompted - this opened the email fine, and showed it as read. When we tried to delete it we had to log in again, this sent it to the Deleted Items. And to remove it from the delete items, we again had to enter the log in details.

    Thank you all for your help :-)



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Exchange 2003 Strange Email Problem
    By tforeman in forum Windows Server 2000/2003
    Replies: 9
    Last Post: 4th February 2010, 08:24 AM
  2. moodle email updation and email notification
    By monali in forum Virtual Learning Platforms
    Replies: 0
    Last Post: 3rd October 2009, 10:51 AM
  3. Have email come from distribution list email addy
    By -Jim in forum Windows Server 2000/2003
    Replies: 5
    Last Post: 31st March 2009, 11:04 PM
  4. Strange Email Problem
    By richard in forum Windows
    Replies: 4
    Last Post: 15th June 2007, 07:58 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •