+ Post New Thread
Results 1 to 8 of 8
Enterprise Software Thread, [info] Exchange 2010 SP1 / 2007 SP3 Rollup Update - LATEST INFO - UPD: 07 Nov 2011 in Technical; Exchange Server Versions - detailing SP's, Rollups and Versions Exchange 2010 SP1- Update Rollup 6 is currently the latest : ...
  1. #1
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 45 Times in 35 Posts
    Rep Power
    29

    Red face [info] Exchange 2010 SP1 / 2007 SP3 Rollup Update - LATEST INFO - UPD: 07 Nov 2011

    Exchange Server Versions - detailing SP's, Rollups and Versions

    Exchange 2010 SP1- Update Rollup 6 is currently the latest:
    Here's the initial blog announcement on it:
    You Had Me At EHLO... : Released: Update Rollup 6 for Exchange Server 2010 SP1

    Specific fixes in this are:

    2627769 Some time zones in OWA are not synchronized with Windows in an Exchange Server 2010 environment
    2528854 The Microsoft Exchange Mailbox Replication service crashes on a computer that has Exchange Server 2010 SP1 installed
    2544246 You receive a NRN of a meeting request 120 days later after the recipient accepted the request in an Exchange Server 2010 SP1 environment
    2616127 "0x80041606" error code when you use Outlook in online mode to search for a keyword against a mailbox in an Exchange Server 2010 environment.
    2549183 "There are no objects to select" message when you try to use the EMC to specify a server to connect to in an Exchange Server 2010 SP1 environment

    Exchange 2007 SP3 - Update Rollup 5 is currently the latest:
    Here's the initial blog announcement on it:
    You Had Me At EHLO... : Released: Update Rollup 5 for Exchange Server 2007 SP3

    Specific fixes in this are:

    DST: New updates for August DST - Exchange 2007
    2536695 "Some items cannot be deleted" error message when you try to delete or modify an email message in a public folder in an Exchange Server 2007 environment
    2292150 A deleted hyperlink remains in the HTML source of an email message if you create the email message by using OWA in an Exchange Server 2007 environment (article not yet live)

    In regards to either Exchange 2007 or 2010, the following is worth noting:

    Note for Forefront users: For those of you running Forefront Security for Exchange, be sure you perform these important steps from the command line in the Forefront directory before and after this rollup's installation process. Without these steps, Exchange services for Information Store and Transport will not start after you apply this update. Before installing the update, disable ForeFront by using this command: fscutility /disable. After installing the update, re-enable ForeFront by running fscutility /enable.
    Also, check the appropriate blog post before getting the update - in case new info has come to light etc


    I'll update this when i get around to it etc, but feel free to nag/pm/post/punch me about it if you see it before I do

    Enjoy ppl
    Nath
    Last edited by tarquel; 7th November 2011 at 02:35 PM. Reason: updated post with latest version, info etc

  2. #2


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,649
    Thank Post
    275
    Thanked 780 Times in 607 Posts
    Rep Power
    224

  3. Thanks to pete from:

    K.C.Leblanc (31st March 2011)

  4. #3
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 45 Times in 35 Posts
    Rep Power
    29
    Thanks. Have updated my post and stickied the thread for now.

    Cheers

  5. #4
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 45 Times in 35 Posts
    Rep Power
    29
    Updated and reworked the first post with the new info [Exch 2007 SP3 RU3 rereleased]

  6. #5
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 45 Times in 35 Posts
    Rep Power
    29
    Updating initial post.... previous post was:

    --------
    Exchange 2010 SP1 / 2007 SP3 Update Rollup 3 is out now.

    Here's the initial blog announcement on it:
    You Had Me At EHLO... : Released: Update Rollup 3 for Exchange 2010 SP1 and Exchange 2007 SP3

    IMPORTANT INFORMATION: (updated: 1st April 2011)
    - Exchange 2007 SP3:
    If you are running Exchange 2007 SP3 RU3 v1, see the following post:
    Potential for database corruption as a result of installing Exchange 2007 SP3 RU3 - Exchange Team Blog - Site Home - TechNet Blogs

    (btw... I believe you can install over the top of the v1 release of RU3)

    If you are wanting to install RU3 now, here's a link to the released version (v2):
    Download details: Update Rollup 3-v2 for Exchange Server 2007 Service Pack 3 (KB2530488)
    and see the previous link for info

    - Exchange 2010 SP1:
    If you are running Exchange 2010 SP1 RU3 or looking to update to RU3, see the following link:
    Exchange 2007/2010 Rollup 3 Status Update - Exchange Team Blog - Site Home - TechNet Blogs

    Not as severe I think, but there is the Blackberry issue outlined, along with another issue (although "there is no risk of to customer data" the blog post does state)
    ---------

  7. #6

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    is this still a relevent sticky for this forum?

  8. #7


    Join Date
    Feb 2007
    Location
    51.403651, -0.515458
    Posts
    9,051
    Thank Post
    231
    Thanked 2,712 Times in 2,002 Posts
    Rep Power
    794
    Quote Originally Posted by RabbieBurns View Post
    is this still a relevant sticky for this forum?
    I think we need to un-sticky this thread since the information above is no longer relevant. Exchange 2010 is now on SP3 (or SP2 UR6), Exchange 2007 is on SP3 UR10 and Exchange 2013 was released over two months ago.

    Also, as of UR4 for Exchange 2010 SP2 you no longer have to disable ForeFront via fscutility.

    Quote Originally Posted by Microsoft
    Starting with Update Rollup 4 for Exchange Server 2010 Service Pack 2, the rollup setup and installation process stops and restarts Forefront services automatically. Therefore, if you are installing this update rollup or a later update rollup, you do not have to manually disable and restart Forefront services during the installation process.(Source)

  9. Thanks to Arthur from:

    RabbieBurns (14th February 2013)

  10. #8

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,225
    Thank Post
    874
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    Quote Originally Posted by RabbieBurns View Post
    is this still a relevent sticky for this forum?
    Unstuck

  11. 2 Thanks to SYNACK:

    Arthur (14th February 2013), RabbieBurns (14th February 2013)

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2007 SP1 to SP3
    By ranj in forum Enterprise Software
    Replies: 2
    Last Post: 26th February 2011, 10:05 PM
  2. Exchange 2010 SP1 is here
    By john in forum Educational Software
    Replies: 15
    Last Post: 27th August 2010, 01:11 AM
  3. Exchange 2007 Rollup 9 - Stuck at 100% !!
    By FragglePete in forum Windows Server 2008
    Replies: 2
    Last Post: 6th August 2009, 11:03 AM
  4. Exchange 2007 update rollup 7 sp1 warning
    By Simcfc73 in forum Windows
    Replies: 1
    Last Post: 29th March 2009, 11:29 AM
  5. SP1 Rollup for Exchange 2007
    By Simcfc73 in forum Windows
    Replies: 1
    Last Post: 6th March 2008, 05:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •