+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 29 of 29
Enterprise Software Thread, exchange 2010 spam filter in Technical; Ive tweaked the settings and have managed to get it down to under the assigned 3GB. Thanks for the help...
  1. #16

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    Ive tweaked the settings and have managed to get it down to under the assigned 3GB.

    Thanks for the help

  2. #17

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    I cant seem to find away to allow a sender permanently.

    Mail from a specific sender keeps getting caught in the quarantine, and I need to go in and release it. But how can I add this sender / domain to a whitelist?

  3. #18

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,190
    Thank Post
    875
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    Is there not a whitelist in the main config console, like where you configure the local domains etc. I am no longer involved with the place that I set it up so I can't VPN in and have a look anymore.

  4. #19

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    Mail - Forefront Protection 2010 for Exchange

    is that the only way to do it?

  5. #20

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,190
    Thank Post
    875
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780

  6. Thanks to SYNACK from:

    RabbieBurns (23rd July 2011)

  7. #21

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    Quote Originally Posted by SYNACK View Post
    Ive created the filter list, but it only allows has file, content, and keyword exemptions. The email is still being quarantined.

    The sender in question is getting quarantined for this:

    Code:
    ID: {365AAFC7-C346-4AF4-BD00-A695F1800197}
    Detection Time: 7/23/2011 12:01 PM 
    State: Quarantined as spam
    Incident Category: Spam
    Incident Name: Spam Detected using engine 'Cloudmark'
    File: Entire Message.eml
    Folder: Content Filter Agent
    Scan Job Name: Transport

  8. #22

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,190
    Thank Post
    875
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    Have you set the rule to bypass for all?

    The other thing that I rememberd is that it adds some antispam tabs into the edge transport role in the exchange managment mmc. I think there might be a whitelist they thing buried somewhere in there as well but that is just a vague recollection and I could be wrong.

    EDIT: also did you reboot the edge role after you made the changes to make sure that they applied.
    Last edited by SYNACK; 23rd July 2011 at 12:22 PM.

  9. #23

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    Quote Originally Posted by SYNACK View Post
    Have you set the rule to bypass for all?

    The other thing that I rememberd is that it adds some antispam tabs into the edge transport role in the exchange managment mmc. I think there might be a whitelist they thing buried somewhere in there as well but that is just a vague recollection and I could be wrong.

    EDIT: also did you reboot the edge role after you made the changes to make sure that they applied.
    Restarted the whole exchange server, selected all 3 of the options in the Filter list. Its still going into quarentine...

  10. #24

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,190
    Thank Post
    875
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    Can you just disable that particular engine, not the best solution but it should behave with regards to following the rules.

  11. #25

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,190
    Thank Post
    875
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    Have you tried the powershell command:

    Code:
    Set-ContentFilterConfig -BypassedSenders foo@somedomain.com
    apparently that should work.

    You may also need to change the order the filters get applied in the EMC:
    Messaging Hygiene in SBS 2008 - The Official SBS Blog - Site Home - TechNet Blogs

    edit: http://technet.microsoft.com/en-us/l...EXCHG.80).aspx
    Last edited by SYNACK; 23rd July 2011 at 01:18 PM.

  12. Thanks to SYNACK from:

    RabbieBurns (23rd July 2011)

  13. #26

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    Gottit, thanks. Ive added the IP of the senders mailserver to the IP allow list from within exchange.

    Confusing that it was within exchange, and not within ForeFront.. But got there in the end.. Cheers!

  14. #27

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    I uninstalled ForeFront from this box at one point, and reinstalled it, but now it wont accept the license key and is running in evaluation mode.

    Anyone got any ideas why its not accepting the key this time round?

  15. #28

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    1. What error do you get one when enter the license key?

  16. #29

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    it would accept the license key but then it wouldnt let me click OK at the next screen.

    It seems that our agreement ID that it requires at that second window had changed. Entering the new agreement ID and it works..

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. 2010 issue with spam filter
    By browolf in forum CLEO
    Replies: 1
    Last Post: 12th January 2010, 09:26 AM
  2. Spam Assassin 2010 issue heads up
    By localzuk in forum *nix
    Replies: 3
    Last Post: 2nd January 2010, 03:00 PM
  3. Spam filter?
    By contink in forum Comments and Suggestions
    Replies: 4
    Last Post: 22nd May 2009, 12:47 AM
  4. Spam filter for Outlook
    By flashsnaps in forum Windows
    Replies: 4
    Last Post: 5th November 2008, 04:17 PM
  5. Spam, spam, spam, spam, spam, beans, sausage, spam.
    By indie in forum How do you do....it?
    Replies: 14
    Last Post: 13th June 2006, 07:39 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •