+ Post New Thread
Results 1 to 2 of 2
Enterprise Software Thread, Exchange 2010 not receiving some e-mails??? in Technical; Hi Guy's, Been having a weird issue with Exchange recently where we would not receive e-mails from certain senders. I've ...
  1. #1
    wagnerk's Avatar
    Join Date
    Jun 2007
    Location
    Northants
    Posts
    820
    Thank Post
    65
    Thanked 169 Times in 137 Posts
    Rep Power
    48

    Exchange 2010 not receiving some e-mails???

    Hi Guy's,

    Been having a weird issue with Exchange recently where we would not receive e-mails from certain senders. I've used https://testconnectivity.microsoft.com and the only issue that pops up (that I can see) is this:

    Analyzing SMTP Capabilities for server mailserver.hattonacademy.org.uk:25
    The test passed with some warnings encountered. Please expand the additional details.

    Additional Details

    Unabled to determine SMTP capabilities. Reason: Authentication failed to the SMTP server.

    Elapsed Time: 338 ms.
    I've been trying to track down where and how to sort this out without much luck. Can anyone point me in the right direction please?

    Thanks

    -Ken

  2. #2

    Join Date
    Apr 2007
    Location
    Cornwall
    Posts
    331
    Thank Post
    21
    Thanked 94 Times in 65 Posts
    Rep Power
    40
    Hi,

    When you say certain senders, do you mean certain domains or specific email addresses? Does the sender get an NDR (bounce back)?

    Have you tried the delivery report checker in ECP to check to see if there's any trace of the email coming into your box? Alternatively you could enable logging on your receive connector, send an email from an address that seems to be blocked and see if there's anything recorded in there.

    Meldrew.



SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2013 not receiving emails
    By lholland421 in forum Enterprise Software
    Replies: 6
    Last Post: 30th April 2014, 08:28 PM
  2. Exchange 2010 not sending external mail
    By sfoord in forum Windows Server 2008
    Replies: 9
    Last Post: 21st August 2013, 03:53 PM
  3. Exchange 2010 working as a Parent Mail alternative?
    By kenrick in forum Enterprise Software
    Replies: 6
    Last Post: 21st June 2013, 10:21 AM
  4. Exchange 2007 - some e-mail addresses not sending!
    By mo_vigilante in forum Enterprise Software
    Replies: 3
    Last Post: 4th May 2011, 11:12 AM
  5. Replies: 10
    Last Post: 20th August 2010, 10:36 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •