+ Post New Thread
Results 1 to 4 of 4
Enterprise Software Thread, WDS/MDT issue accross subnets in Technical; Hi all. I'm having an issue in which I'm able to PXE boot on either subnet (thanks to IP helpers) ...
  1. #1

    Join Date
    Jul 2014
    Posts
    20
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    WDS/MDT issue accross subnets

    Hi all.

    I'm having an issue in which I'm able to PXE boot on either subnet (thanks to IP helpers) but only actually access the MDT$ share on one subnet (the same subnet that the MDT server is on).

    The WinPE boot gets to the point of putting credentials in for the share and says "invalid credentials: network path not found".

    Pressing F8 for the command prompt allows me to ping stuff via IP but names don't appear to resolve properly, and I can't seem to map the drive via IP (e.g. net use * \\10.4.20.5\mdt$).

    Any suggestions?

    ps There are DCs/DNS on both subnets.

  2. #2
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    1,059
    Thank Post
    45
    Thanked 86 Times in 81 Posts
    Rep Power
    23
    Does it work with fqdn server names?
    Us the DNS search path the same on both subnets?

  3. #3

    Join Date
    Jul 2014
    Posts
    20
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by free780 View Post
    Does it work with fqdn server names?
    Us the DNS search path the same on both subnets?
    I'll have to check the DNS paths tomorrow...as far as I know they should be identical.

    It didn't work with fqdn either, no. A ping -a of a machine IP will return its name minus the domain suffix.

  4. #4
    Jamo's Avatar
    Join Date
    Jan 2009
    Posts
    1,355
    Thank Post
    66
    Thanked 175 Times in 147 Posts
    Rep Power
    60
    Have you checked that you can correctly image a machine in the same subnet? There isn't a reason for IP related issues with authentication unless a firewall or ACL is in place on the switches or Windows MDT server that I know of.

SHARE:
+ Post New Thread

Similar Threads

  1. MDT/WDS deploy issues
    By x22 in forum O/S Deployment
    Replies: 0
    Last Post: 8th May 2014, 09:26 PM
  2. [MDT] mdt issues on booting client pc client pc just reboots
    By sted in forum O/S Deployment
    Replies: 6
    Last Post: 28th May 2013, 05:11 PM
  3. [MDT] & WDS - Multicasting Issue
    By loustarrrr in forum O/S Deployment
    Replies: 6
    Last Post: 17th September 2012, 05:37 PM
  4. [WDS] Just Starting WDS & MDT
    By linkazoid in forum O/S Deployment
    Replies: 5
    Last Post: 29th May 2012, 09:16 AM
  5. [WDS] WDS + MDT
    By garethedmondson in forum O/S Deployment
    Replies: 4
    Last Post: 20th May 2011, 07:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •