+ Post New Thread
Results 1 to 11 of 11
Enterprise Software Thread, Eclipse.net Woes! in Technical; Does anyone else who uses Eclipse.net Library software have problems with it on a weekly basis? For the last few ...
  1. #1

    Join Date
    May 2008
    Posts
    518
    Thank Post
    18
    Thanked 8 Times in 8 Posts
    Rep Power
    15

    Eclipse.net Woes!

    Does anyone else who uses Eclipse.net Library software have problems with it on a weekly basis? For the last few years we have had nothing but issues with the software and since the upgrade to Silverlight version, its been horrendous!

  2. #2
    Marshall_IT's Avatar
    Join Date
    Jul 2011
    Location
    Leeds
    Posts
    443
    Thank Post
    69
    Thanked 55 Times in 46 Posts
    Blog Entries
    1
    Rep Power
    17
    We do seem to have a lot of problems, the silver light thing is annoying! It has seemed to stabilise a little but still having issues...

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,819
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    The performance is terrible! Apparently its normal!

  4. #4

    Join Date
    May 2008
    Posts
    518
    Thank Post
    18
    Thanked 8 Times in 8 Posts
    Rep Power
    15
    I think for us its got to the point now where we've had enough. Documentation, the software and support is very poor so a venting phone call to MLS management maybe in order now!
    Last edited by techie08; 13th June 2014 at 11:11 AM.

  5. #5

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,711
    Thank Post
    144
    Thanked 548 Times in 492 Posts
    Rep Power
    149
    We refuse to turn the Silverlight interface on under any circumstances. Not a chance that I'm rolling Silverlight out across school, stupid thing.

  6. #6
    gumbygaz's Avatar
    Join Date
    Nov 2009
    Location
    Staffordshire
    Posts
    94
    Thank Post
    79
    Thanked 14 Times in 13 Posts
    Rep Power
    12
    I wish I could turn off the Silverlight version, but the other version is utterly unusable.
    It doesn't link with our Frog VLE at all, so no Frog SSO... Got calls logged with both MLS & Frog but no help.. Sold a VLE intergration kit which doesn't intergrate...
    The iMLS app doesn't scan books in correctly so can't use what would have been a very useful stock check function.
    The majority of the help guides online are all either out of date or incorrect!
    All this on top of the usual performance issues!

  7. #7

    Join Date
    May 2014
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We've upgraded to the silverlight interface, we've lost AD integration and it keeps setting all the borrowers to female!

    And MLS have categorised the ticket as a barcode issue...

  8. #8

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,377
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    Quote Originally Posted by 3s-gtech View Post
    Not a chance that I'm rolling Silverlight out across school, stupid thing.
    Could be worse, could be Flash!

  9. #9

    Join Date
    Feb 2014
    Location
    West London
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by bald_pig View Post
    We've upgraded to the silverlight interface, we've lost AD integration and it keeps setting all the borrowers to female!

    And MLS have categorised the ticket as a barcode issue...
    We had a few barcode issues; not with setting borrowers to femaile, but with getting barcodes to actually work. Eventually got them to sort it, but it took 6 monhts

  10. #10
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    991
    Thank Post
    193
    Thanked 143 Times in 101 Posts
    Rep Power
    36
    hate this rubbish

    have to stop sql every day and restart it it grinds to a halt if not

    if it was not so intergrated with the school then it would be out the window

    support is the pits script monkeys unwilling to listen to customers.

  11. #11

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,711
    Thank Post
    144
    Thanked 548 Times in 492 Posts
    Rep Power
    149
    Quote Originally Posted by matt40k View Post
    Could be worse, could be Flash!
    Agreed. I did wonder if they'd code it in HTML5 instead at some point, but that would take effort. As it is, we'll stick with the old-skool interface which works but is basic. Suits us.

SHARE:
+ Post New Thread

Similar Threads

  1. Speeding up Eclipse.NET
    By Ric_ in forum Educational Software
    Replies: 17
    Last Post: 16th June 2009, 07:54 PM
  2. Eclipse .net
    By matt40k in forum Educational Software
    Replies: 2
    Last Post: 27th November 2008, 09:30 AM
  3. Eclipse.net and Windows x64
    By powdarrmonkey in forum Educational Software
    Replies: 3
    Last Post: 7th October 2008, 05:54 PM
  4. Eclipse.NET 'Service Unavailable'
    By Ric_ in forum Educational Software
    Replies: 5
    Last Post: 17th September 2008, 02:00 PM
  5. Eclipse.Net 31/01/2008 Release issues
    By Nexus-6 in forum Educational Software
    Replies: 6
    Last Post: 4th February 2008, 06:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •