+ Post New Thread
Results 1 to 6 of 6
Enterprise Software Thread, SCCM 2012 R2 Client broken after OSD in Technical; Hi, After deploying an image with sccm osd, it completes successfully and installs all the apps etc, but the sccm ...
  1. #1

    Join Date
    Oct 2010
    Location
    Bristol, UK
    Posts
    53
    Thank Post
    5
    Thanked 7 Times in 6 Posts
    Rep Power
    9

    SCCM 2012 R2 Client broken after OSD

    Hi,

    After deploying an image with sccm osd, it completes successfully and installs all the apps etc, but the sccm client is broken when I login.
    I only have the machine and user policy in Actions in the client and the software center is displaying IT organization instead of the schools name.
    I've left the machine overnight to see if this fixes it, but it doesn't.

    If I uninstall the client and reinstall the it works as it should.

    Anybody come across this?

    I've upgrade to CU1 and this hasn't made any difference.

    Thanks
    Gareth

  2. #2

    Join Date
    Aug 2007
    Location
    Liphook
    Posts
    52
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    Hi Gareth,

    This can happen if the task sequence fails. The software in the sequence is installed but nothing further. Look for items that reboot the computer. I had this with a "Restart Computer" task that was set to boot to "The boot image assigned to this task sequence".

    Darren

  3. #3

    Join Date
    Oct 2010
    Location
    Bristol, UK
    Posts
    53
    Thank Post
    5
    Thanked 7 Times in 6 Posts
    Rep Power
    9
    Hi,

    Thanks for reply, The Task sequence is completing successfully. i've added a task to reboot at the the end and selected boot to windows.
    I'm tempted to leave one overnight and see if it sorts itself out.

    Thanks

    Gareth

  4. #4

    Join Date
    Oct 2010
    Location
    Bristol, UK
    Posts
    53
    Thank Post
    5
    Thanked 7 Times in 6 Posts
    Rep Power
    9
    Seems to be the CCM Notification Agent in the client is getting disabled. Which is causing the client not to download any policies.
    Anybody else seeing this?

    Thanks
    Gareth

  5. #5

    Join Date
    Jun 2014
    Location
    Minneapolis
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I had this same issue, The problem is you added that restart in the Task Sequence, You are killing the client because it hasn't had enough time to install and configure itself. Remove the restart command in the task sequence and you shouldn't have any issues. If you do, write down the last 5 commands that are in your task sequence.

    Good Luck.

  6. #6

    Join Date
    Oct 2010
    Location
    Bristol, UK
    Posts
    53
    Thank Post
    5
    Thanked 7 Times in 6 Posts
    Rep Power
    9
    Thanks for replying... The client is fully installed.... I've modified the task sequence to install the CU1 patch to the client during the OSD and this seems to have improved the situation.
    Thanks
    Gareth

SHARE:
+ Post New Thread

Similar Threads

  1. SCCM-2012 R2 - Not deploynig Clients
    By newpersn in forum Enterprise Software
    Replies: 17
    Last Post: 4th June 2014, 02:40 AM
  2. SCCM 2012 R2 Client Cache
    By jaminben in forum Enterprise Software
    Replies: 0
    Last Post: 21st May 2014, 08:36 AM
  3. [SCCM 2012] SCCM 2012 R2 - Clients unable to find TaskSequence
    By Jacks in forum O/S Deployment
    Replies: 4
    Last Post: 13th November 2013, 06:14 PM
  4. SCCM 2012. Some clients gaving up communcating with server
    By FN-GM in forum Enterprise Software
    Replies: 1
    Last Post: 8th January 2013, 01:07 PM
  5. SCCM 2012 Push Client Problems:-
    By Athlona in forum Enterprise Software
    Replies: 1
    Last Post: 19th April 2012, 02:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •