+ Post New Thread
Results 1 to 4 of 4
Enterprise Software Thread, HELP! Exchange 2007 Issues in Technical; Hi All, I must warn you I'm no pro on Exchange and now really need some help! :/ We are ...
  1. #1

    Join Date
    Jun 2014
    Location
    Stockport
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry HELP! Exchange 2007 Issues

    Hi All,

    I must warn you I'm no pro on Exchange and now really need some help! :/ We are running Exchange 2007/Outlook 2010/Windows 7

    Outlook is continually asking users for credentials when they have it open, and it's become quite frustrating for staff when they are half way through an email, look up and see what they have typed is in a password box.

    We are now unable to set Automatic replied through Outlook anymore, this has to be done via OWA, but i'm not convinced this is working and are unable to download the address book that errors out.

    And following the 100th article to fix this brought me to find that the AutoDiscovery may be broken.

    I've included as many screen shots as I can, if someone is able to figure out what's wrong.

    Thank you in anticipation.


    AutoDiscoverError.jpgDownloadAddressBook.jpgDownloadAddressBook_1.jpgOOO_Unavailable.png

  2. #2

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    351
    sounds like a dns issue. Hold down ctrl and right click in the outlook sign and run the connectivity tests paste up the xml

  3. #3

    Join Date
    Nov 2012
    Location
    Lancashire
    Posts
    40
    Thank Post
    2
    Thanked 4 Times in 4 Posts
    Rep Power
    5
    Hi, have a read here, there is some troubleshooting help.
    Exchange 2010 - Autodiscover Troubleshooting | exchange.sembee.info

  4. #4

    Join Date
    Oct 2013
    Location
    Leicestershire
    Posts
    52
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    12
    0x8004005 thats what I would start with, check out the iis logs on your server.



SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2007 OAB Help.
    By timbo343 in forum Windows
    Replies: 3
    Last Post: 7th April 2010, 02:23 PM
  2. Powershell Exchange 2007 help
    By maf_001 in forum Coding
    Replies: 2
    Last Post: 14th June 2009, 09:57 PM
  3. Help: In detail.. exchange 2007 help!
    By timbo343 in forum Windows
    Replies: 4
    Last Post: 2nd February 2009, 05:24 PM
  4. Help with Exchange 2007
    By laputa01 in forum Windows
    Replies: 3
    Last Post: 4th November 2008, 03:00 PM
  5. Exchange 2007 Powershell Help
    By ezzauk in forum Windows
    Replies: 0
    Last Post: 25th September 2008, 02:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •