+ Post New Thread
Results 1 to 6 of 6
Enterprise Software Thread, Exchange 2003-OWA in Technical; Hello Does anybody why OWA powered by Exchange 2003 would be doing the following: Basically no attachment is automatically allowed ...
  1. #1
    Bankesy's Avatar
    Join Date
    Jan 2011
    Location
    Chelmsford
    Posts
    103
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Exchange 2003-OWA

    Hello

    Does anybody why OWA powered by Exchange 2003 would be doing the following:

    Basically no attachment is automatically allowed and deemed safe. All messages with attachments come with the warning about being potentially harmful and either have to be saved prior to opening or open following a message regarding security certificate.

    This is only happening in Outlook Web Access, going through Office Outlook is fine.

    Is it something simple?

    Thank you in advance.

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    Hmm what browsers are your users using?

  3. #3
    ijk
    ijk is offline

    Join Date
    Sep 2009
    Location
    M11/A11/A1307
    Posts
    47
    Thank Post
    9
    Thanked 8 Times in 6 Posts
    Rep Power
    12

  4. #4
    Bankesy's Avatar
    Join Date
    Jan 2011
    Location
    Chelmsford
    Posts
    103
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hello

    Everybody here just uses Internet Explorer 10. I've tested in Internet Explorer 8 and the files open in the browser if they don't first require saving.

    I did already read that article and found the registry entry and the files I refer to aren't in either list, this problem occurs for the simplest of files such as .doc, .docx and .pdf for example.

  5. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    Is your Exchange 2003 server up to date? And do you deploy the latest certificate updates to IE10 using WSUS for example?

  6. #6
    ijk
    ijk is offline

    Join Date
    Sep 2009
    Location
    M11/A11/A1307
    Posts
    47
    Thank Post
    9
    Thanked 8 Times in 6 Posts
    Rep Power
    12
    Is IE10 in compatibility mode? e.g. IE8?

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2003 OWA / ISA 2006
    By PRicho in forum Windows
    Replies: 2
    Last Post: 28th June 2010, 08:48 AM
  2. Exchange 2003/OWA Problem
    By adamf in forum Windows Server 2000/2003
    Replies: 10
    Last Post: 22nd January 2010, 11:22 AM
  3. Exchange 2003, OWA and Address Lists
    By WithoutMotive in forum Windows
    Replies: 0
    Last Post: 1st October 2008, 11:08 AM
  4. Replies: 0
    Last Post: 26th February 2007, 02:02 PM
  5. Borked Exchange 2003 OWA
    By Ric_ in forum Windows
    Replies: 7
    Last Post: 21st July 2005, 08:34 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •