+ Post New Thread
Results 1 to 4 of 4
Enterprise Software Thread, SCCM and Kodu + Prezi in Technical; Using SCCM 2012R2 and trying to install Kodu as part of a task sequence. Presumably someone here has already done ...
  1. #1
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,480
    Thank Post
    351
    Thanked 261 Times in 213 Posts
    Rep Power
    99

    SCCM and Kodu + Prezi

    Using SCCM 2012R2 and trying to install Kodu as part of a task sequence.

    Presumably someone here has already done this, so can you describe how you've done it and what flags you've had to put after the msi?

    I've got XNA framework 4.0 msi setup as msiexec /i xnafx40_redist.msi /q and the same for the kodusetup.msi, but for some reason this fails and I don't seem to be having any luck with google on this one. Would have assumed that they'd both deploy quite happily with a simply /q after them seeing as they're both msi files.

    Next up is the prezi desktop application, I've managed to get an msi for it, and found some information describing the command line for deploying it as:
    msiexec.exe /i "Prezi.msi" ALLUSERS=1 /qn /norestart /L LOCALISATION
    Examples for LOCALISATION are
    0x0409 (English US)

    This doesn't appear to work though, any one deployed this successfully?

  2. #2

    Join Date
    Dec 2007
    Location
    Ipswich
    Posts
    72
    Thank Post
    1
    Thanked 8 Times in 8 Posts
    Rep Power
    15
    My installer uses xna 3.1 like this
    msiexec /i "xnafx31_redist.msi" /q
    msiexec /i "KoduSetup.msi" /q

    So basically the same as yours. Works fine though.

    Prezi hasn't really caught on here (except with our soon-to-be-ex deputy head) so I haven't tried that one.

  3. #3
    jpaterson's Avatar
    Join Date
    Feb 2009
    Posts
    153
    Thank Post
    141
    Thanked 6 Times in 6 Posts
    Rep Power
    19
    When installing Kodu, are you getting errors post install?

    For the purposes diagnostics, have you tried installing XNA manually on a workstation, then using ConfigMgr to punt Kodu in?

    Here, I use a transform during the Kodu install (can't remember why though?), I also have XNA set up as a dependency that ill auto install it if, for whatever reason, XNA deployment was missed.

  4. #4

    Join Date
    Jun 2011
    Location
    Leicester
    Posts
    22
    Thank Post
    7
    Thanked 1 Time in 1 Post
    Rep Power
    0
    In SCCM 2012 we also have the XNA Framework as a dependency on Kodu, so it installs that first.

    For XNA: msiexec /qn /i "xnafx40_redist.msi"
    For Kodu: msiexec /qn /i "KoduSetup1.4.msi"

    As XNA is a dependacy we only need Kodu on the task sequence and it will install both. Works absolutely fine here.
    Last edited by Spence_101; 22nd May 2014 at 01:27 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. SCCM and Sophos
    By ozydave in forum Enterprise Software
    Replies: 2
    Last Post: 28th June 2012, 02:32 PM
  2. SCCM and Reporting Services Problem
    By FN-GM in forum Enterprise Software
    Replies: 0
    Last Post: 2nd April 2012, 02:28 PM
  3. WDS MSI's SCCM and all that jazz!
    By denzal2k4 in forum O/S Deployment
    Replies: 7
    Last Post: 11th June 2011, 11:26 PM
  4. Windows 7, SCCM and Certificate Authorities
    By sllorep in forum Windows 7
    Replies: 6
    Last Post: 8th April 2011, 11:40 AM
  5. Replies: 0
    Last Post: 8th July 2010, 02:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •