+ Post New Thread
Results 1 to 5 of 5
Enterprise Software Thread, SMART Notebook will not install on CC4 Anywhere Terminal servers in Technical; ...
  1. #1
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    152
    Thank Post
    15
    Thanked 11 Times in 10 Posts
    Rep Power
    5

    SMART Notebook will not install on CC4 Anywhere Terminal servers

    Hello People,

    I was wondering if you had any thought about the following:

    Issue: Due to a corrupted installed SMART Notebook 11.4 (without drivers) hangs on the "Installer Co ordinator service, please wait while the application is preparing for the first use". I cannot get SMART installed at all on server 2008 R2 x64. I am guessing this is probably because either windows isntaller is corrupt or there is another installation which is making the process hang.

    Things ive tried:

    First of all I went down the SMART root:
    Ran SMARTCleanup.exe to see if the would remove corrupt files by the installer. I tried previous version of SMART with no joy.

    Secondly I ran:
    SFC (System file checker) as SMART recommended me to do so repaired files and rebooted (still no joy)

    GPO settings:
    Thirdly due to a bit of googeling I tried enabling the GPO setting below:

    To disable this group policy:
    1 ) Log on to the system with a User that has Administrative Privileges
    2 ) Open the Windows Control Panel
    3 ) Perform a search for Group Policy
    4 ) The search results should display a link to the “Local Group Policy Editor”
    5 ) Once inside the editor, go to:


    1. Computer Configuration
    2. Administrative Templates
    3. Windows Components
    4. Remote Desktop Services
    5. Remote Desktop Session Host
    6. Application Compatibility

    6 ) In the right pane, right click on ‘Turn off Windows Installer RDS Compatibility” and select Edit from the drop down menu
    7 ) Select the Radio Button labeled ‘Enable’
    8 ) Click OK

    This stopped the windows installer coordinator from appearing but the installer just hangs as it does before. Next I thought do I try and repair the windows installer? Don't really want to do anything that is going to make the server unusable.

    Any ideas here? Please see picture attached.

    Thanks
    Attached Images Attached Images

  2. #2
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    152
    Thank Post
    15
    Thanked 11 Times in 10 Posts
    Rep Power
    5
    Also I should add I have checked event viewer and I get the following:
    Failed to end a windows installer transaction Error 5 occurred when ending the transaction.

  3. #3


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,593
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    assuming its basically the same as vanilla terminal server the terminal server wont allow multi msi installs to complete but i cant remember off the top of my head ow i fixed it

  4. #4
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    152
    Thank Post
    15
    Thanked 11 Times in 10 Posts
    Rep Power
    5
    @sted thanks for your reply I think you may be correct. I thought the same when I read about applying the GPO but it didn't work all it did was to stop the attached message from appearing but the installer still failed.

    Thanks,
    James.

  5. #5
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    152
    Thank Post
    15
    Thanked 11 Times in 10 Posts
    Rep Power
    5
    Just to let you know I was able to fixed this It was a mixture of turning off the multiple install GPO but also I ran a different installer. I found that the MSI extracted itself to two installers and I had to install SMART Common tools and then the SMART Education Software.msi.

    Phewww.

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Solus3 Agent will not install on server [Solved]
    By ianswalker in forum MIS Systems
    Replies: 12
    Last Post: 22nd December 2011, 01:59 PM
  2. Managed software will not install
    By smithk2306 in forum Windows
    Replies: 20
    Last Post: 26th November 2009, 01:30 PM
  3. SIMS will not load on Server 2008 64bit
    By KWestos in forum MIS Systems
    Replies: 15
    Last Post: 8th October 2009, 08:50 PM
  4. Replies: 4
    Last Post: 1st October 2008, 04:59 PM
  5. A XP SP2 Laptop will not log on offline
    By redsnappa in forum Windows
    Replies: 6
    Last Post: 14th November 2006, 12:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •