+ Post New Thread
Results 1 to 8 of 8
Enterprise Software Thread, Exchange 2010 - 550 unknown user in Technical; I've just been given a handover of the Exchange 2010 system at a Charity Girls' School that I am now ...
  1. #1
    Zoom7000's Avatar
    Join Date
    Feb 2006
    Location
    London
    Posts
    939
    Thank Post
    306
    Thanked 83 Times in 54 Posts
    Rep Power
    33

    Exchange 2010 - 550 unknown user

    I've just been given a handover of the Exchange 2010 system at a Charity Girls' School that I am now responsible for. I have tried to create a new email account for myself and a new member of staff, however, none of the new accounts can receive emails from external. We can send emails, but when receiving the sender gets a bounce back:

    Delivery to the following recipient failed permanently:

    [username]@quwwatulislam.com

    Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the server for the recipient domain quwwatulislam.com by mail.quwwatulislam.com. [79.170.40.19].

    The error that the other server returned was:
    550 unknown user
    What's also interesting is last night I tried to edit the email address policy. Staff have been complaining that they have horribly complex usernames and the email addresses are in the format of username@quwwatulislam.com. They would prefer having firstname.surname@quwwatulislam.com.

    So, I went in to the policy which was currently set as %m@quwwatulislam.com and I added %g.%s@quwwatulislam.com and set it as the reply to primary SMTP address. However, this morning all external emails were being bounced back with the 550 unknown user error. I have set the %m@quwwatulislam.com back as the default and all is working again. However, the firstname.surname alias won't work for any existing users and the 2 new accounts I have created cannot receive emails at all even with username@quwwatulislam.com.

    Any ideas?

  2. #2
    Norphy's Avatar
    Join Date
    Jan 2006
    Location
    Harpenden
    Posts
    2,324
    Thank Post
    54
    Thanked 296 Times in 232 Posts
    Blog Entries
    6
    Rep Power
    117
    Are they using a service like Mimecast to do their spam filtering? It could be that you need to sync a list of allowed email addresses with this hypothetical provider and that this isn't happening.

  3. #3
    Zoom7000's Avatar
    Join Date
    Feb 2006
    Location
    London
    Posts
    939
    Thank Post
    306
    Thanked 83 Times in 54 Posts
    Rep Power
    33
    Quote Originally Posted by Norphy View Post
    Are they using a service like Mimecast to do their spam filtering? It could be that you need to sync a list of allowed email addresses with this hypothetical provider and that this isn't happening.
    No, they are using AVG anti spam, but I can't see any settings that would be blocking the emails.

    Just for the record a lot of Google searches are saying check that the Require that all senders are authenticated is disabled. I have checked this and it is disabled.

  4. #4
    Norphy's Avatar
    Join Date
    Jan 2006
    Location
    Harpenden
    Posts
    2,324
    Thank Post
    54
    Thanked 296 Times in 232 Posts
    Blog Entries
    6
    Rep Power
    117
    Are your emails coming straight to you or are they being forwarded from another SMTP server such as one from your LA? As I'm sure you know, you can find this out by looking at your domain's MX record.

  5. #5

    Join Date
    Oct 2005
    Location
    hey hey hey, stay outta my shed. STAY OUT OF MY SHED.
    Posts
    1,025
    Thank Post
    238
    Thanked 193 Times in 149 Posts
    Rep Power
    107
    Hmm...

    It looks like you have a smarthost. (extendcp.co.uk?) in front of your exchange server. I suspect that, as norphy says, they are not relaying outgoing email for SMTP addresses they are unaware of, which is good practice really.

    Connecting to 79.170.40.19

    220 mail44.extendcp.co.uk ESMTP Exim Thu, 27 Mar 2014 13:04:12 +0000 [975 ms]
    EHLO smtp.mvps.org
    250-mail44.extendcp.co.uk Hello mail.mvps.org [216.155.126.34]
    250-SIZE 31457280
    250-8BITMIME
    250-PIPELINING
    250-AUTH PLAIN LOGIN CRAM-MD5
    250-STARTTLS
    250 HELP [718 ms]
    MAIL FROM: <bofh@mvps.org>
    250 OK [719 ms]
    RCPT TO: <test@example.com>
    550 relay not permitted [736 ms]

  6. #6
    Zoom7000's Avatar
    Join Date
    Feb 2006
    Location
    London
    Posts
    939
    Thank Post
    306
    Thanked 83 Times in 54 Posts
    Rep Power
    33
    The registrar for the domain is 123reg. Unfortunately the previous guy still hasn't transferred ownership of the domain in to my name. Would 123reg be the one controlling the relay?

  7. #7
    Norphy's Avatar
    Join Date
    Jan 2006
    Location
    Harpenden
    Posts
    2,324
    Thank Post
    54
    Thanked 296 Times in 232 Posts
    Blog Entries
    6
    Rep Power
    117
    It doesn't look like it. That IP seems to be registered to a Heart Internet Ltd.

    Is your Exchange instance on site or hosted?

  8. #8
    Zoom7000's Avatar
    Join Date
    Feb 2006
    Location
    London
    Posts
    939
    Thank Post
    306
    Thanked 83 Times in 54 Posts
    Rep Power
    33
    It's on site.

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2010 - Open Other Users Inbox
    By stanwell in forum Enterprise Software
    Replies: 1
    Last Post: 25th September 2012, 10:26 PM
  2. Exchange 2010 and Ghosting Users
    By dannyjay in forum Enterprise Software
    Replies: 21
    Last Post: 24th September 2012, 09:56 PM
  3. Replies: 2
    Last Post: 2nd March 2011, 12:35 PM
  4. Replies: 7
    Last Post: 9th December 2010, 09:09 AM
  5. Exchange 2010- User Area Access
    By Dos_Box in forum Windows
    Replies: 3
    Last Post: 30th September 2010, 11:41 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •