+ Post New Thread
Results 1 to 4 of 4
Enterprise Software Thread, Exchange Experts Please in Technical; Hi, a while back I posted this http://www.edugeek.net/forums/enterp...-problems.html as I was getting problems. This has never been sorted. I have ...
  1. #1
    stebo730's Avatar
    Join Date
    Aug 2010
    Location
    Glasgow
    Posts
    66
    Thank Post
    4
    Thanked 3 Times in 2 Posts
    Rep Power
    8

    Exchange Experts Please

    Hi, a while back I posted this Exchange 2013 - Calendar problems as I was getting problems. This has never been sorted.

    I have waited and upgraded to Exchange 2013 SP1 hoping this would sort the issue but it has not. However, I have now noticed the following in my Event logs. This happens imediately after I try and access a shared resource. Outlook remains ok, ie in that my Email and Calender are fine. This happens on the client.

    Outlook Event ID 19

    Rpc call (EcDoConnectEx) on transport (ncacn_http) to server (b9d0f607-16f7-408c-bf4a-0d6611d446be@mydomain.com) failed with error code (6ba) after waiting (47) ms; eeInfo (Block (0), Error = 6ba, Version = 1, GeneratingComponent = 2, DetectionLocation = 6ae, Flags = 0, Params = 1, [Param (0) Type = eeptLongVal, Value = 0], Block (1), Error = 6ba, Version = 1, GeneratingComponent = e, DetectionLocation = 576, Flags = 0, Params = 2, [Param (0) Type = eeptLongVal, Value = 4], [Param (1) Type = eeptLongVal, Value = 6ba], Block (2), Error = 6ba, Version = 1, GeneratingComponent = d, DetectionLocation = 58e, Flags = 0, Params = 1, [Param (0) Type = eeptLongVal, Value = 194], Block (3), Error = 194, Version = 1, GeneratingComponent = d, DetectionLocation = 589, Flags = 0, Params = 1, [Param (0) Type = eeptUnicodeString, Value = Not Found], Block (4), Error = e, Version = 1, GeneratingComponent = d, DetectionLocation = bb9, Flags = 0, Params = 1, [Param (0) Type = eeptLongVal, Value = 2f94]).

    Anyone any ideas on this - the Server Name is not correct since the upgrade to Exchange 2013 - The actual server name isnt this at all.

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Seems like you have connection issues there?
    PC Network stable?
    Exch network stable?
    Firewalls in between?
    WHat do you server name is not correct?

  3. #3

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Seems like you have connection issues there?
    PC Network stable?
    Exch network stable?
    Firewalls in between?
    WHat do you server name is not correct?

  4. #4
    stebo730's Avatar
    Join Date
    Aug 2010
    Location
    Glasgow
    Posts
    66
    Thank Post
    4
    Thanked 3 Times in 2 Posts
    Rep Power
    8
    Finally Fixed

    All to do with Outlook Anywhere and the Exchange Proxy Settings.

    We have 2 Exchange Servers - The Internal Server with Databases and CAS and a CAS Server for ActivSync and OWA External Access.

    I noticed that that the Exchange Proxy Server was automatically switching between Exchange Sever 1 and Server 2. When it was on Server 2 (Our External Server) That is when the problems occurred. Once Switched back to Server 1 on the Internal Network all was fine.

    I solved it by automatically setting the Exhange Proxy Settings by GPO (Instructions here - Outlook Anywhere (RPC/HTTP) settings are unavailable in the Outlook 2010 Group Policy template) and all has been fine since.

SHARE:
+ Post New Thread

Similar Threads

  1. How not to install Exchange: Help please!
    By Mr.Ben in forum Enterprise Software
    Replies: 17
    Last Post: 11th October 2012, 06:15 PM
  2. Exchange Issue - Please help
    By rjones in forum Windows Server 2000/2003
    Replies: 7
    Last Post: 24th October 2009, 05:53 PM
  3. Hosted Exchange - Recommendations please
    By contink in forum Windows
    Replies: 22
    Last Post: 9th January 2009, 04:20 PM
  4. Replies: 15
    Last Post: 15th August 2006, 12:05 PM
  5. Sleuth users and database experts please look in.
    By tosca925 in forum Educational Software
    Replies: 1
    Last Post: 24th May 2006, 08:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •