+ Post New Thread
Results 1 to 6 of 6
Enterprise Software Thread, Help with exchange 2013 in Technical; I have installed exchange 2013 but can not send or receive email. I can log into both the ecp and ...
  1. #1

    Join Date
    Jan 2012
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Help with exchange 2013

    I have installed exchange 2013 but can not send or receive email. I can log into both the ecp and owa and have created a send connector. Not sure what steps I need to do to setup the server.

    Please help I am pulling what little hair I have left out !!

  2. #2

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,698
    Thank Post
    143
    Thanked 542 Times in 486 Posts
    Rep Power
    148
    You need send and receive connectors, a send connector to go out to the internet should have any relay settings added if needed. Your receive connectors should be the default ones installed with your new server. Do you have DNS setup for receiving mail? Can you send mail internally on the server? The MS guides for setting up are pretty good, but it's a painstaking process and needs care.

  3. #3

    Join Date
    Jan 2012
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes I setup DNS on the parent server but not on the exchange server. What dns on the exchange server would I need to do ? and yes I can send internal emails.

  4. #4

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,698
    Thank Post
    143
    Thanked 542 Times in 486 Posts
    Rep Power
    148
    I mean DNS beyond your LAN - the MX records for your domain will need to be set up to allow mail to be received via your new server. Can you send emails to another external account like a Gmail or Outlook one?

  5. #5

    Join Date
    Jan 2012
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Do you mean updating my domain settings with my webhost ?

  6. #6

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,698
    Thank Post
    143
    Thanked 542 Times in 486 Posts
    Rep Power
    148
    It will have to be updated with your ISP/domain provider, depending on where and how you have it hosted (on your own LAN or on the web).

SHARE:
+ Post New Thread

Similar Threads

  1. Need help with new Exchange Server 2013 and ISP change
    By mikkydoos in forum How do you do....it?
    Replies: 9
    Last Post: 6th November 2013, 08:57 AM
  2. Help with Exchange 2010
    By phreak in forum Enterprise Software
    Replies: 4
    Last Post: 23rd May 2012, 03:14 PM
  3. Replies: 15
    Last Post: 11th January 2011, 09:32 AM
  4. Help - major hardware failure with Exchange server
    By bert113 in forum Enterprise Software
    Replies: 10
    Last Post: 5th January 2011, 10:03 AM
  5. Help with Exchange 2007
    By laputa01 in forum Windows
    Replies: 3
    Last Post: 4th November 2008, 02:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •