+ Post New Thread
Results 1 to 7 of 7
Enterprise Software Thread, Exchange 2010 - Antispam in Technical; Good Morning all, I have Exchange 2010 and Outlook 2010 clients, we seem to be getting a lot of Spam ...
  1. #1
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    East Yorkshire
    Posts
    2,148
    Thank Post
    439
    Thanked 236 Times in 215 Posts
    Blog Entries
    2
    Rep Power
    68

    Exchange 2010 - Antispam

    Good Morning all,

    I have Exchange 2010 and Outlook 2010 clients, we seem to be getting a lot of Spam at the moment. Is there anyway to not necessarily block spam but move it to the junk folder automatically as at the moment it seems to hit everyone's Inbox.

    Is there anyway I can do it via Exchange Management Console OR Am I going to be building a SpamAssasing server to mark and forward all Spam to Junk folders ?


    Whats the easiest way forward ? What does everyone else do ?


    Thanks in Advance.

    Chris.

  2. #2
    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,281
    Thank Post
    57
    Thanked 144 Times in 128 Posts
    Rep Power
    107
    We have our emails routed through Smoothwall so use that for anti spam, that filters emails and sends them to a default mailbox that we scan over to any real emails. We can also block addresses\domains within Smoothwall.

  3. Thanks to Danp from:

    cpjitservices (6th November 2013)

  4. #3

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    149
    Spam is flagged by our ClearOS relay, and then an excahnge Hub Transport Rule puts it into Junk.

    Rob

  5. Thanks to twin--turbo from:

    cpjitservices (6th November 2013)

  6. #4

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,020
    Thank Post
    212
    Thanked 1,163 Times in 758 Posts
    Blog Entries
    4
    Rep Power
    480
    Forefront for exchange is an option, should be cheap on a EES or equivalent

    it'll give mails an SCL which outlook can then categorize.

  7. Thanks to Domino from:

    cpjitservices (6th November 2013)

  8. #5
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    East Yorkshire
    Posts
    2,148
    Thank Post
    439
    Thanked 236 Times in 215 Posts
    Blog Entries
    2
    Rep Power
    68
    Quote Originally Posted by twin--turbo View Post
    Spam is flagged by our ClearOS relay, and then an excahnge Hub Transport Rule puts it into Junk.

    Rob
    Is that the Paid for version or Community version ?

  9. #6

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    76
    Enable Anti-Spam Functionality on a Hub Transport Server: Exchange 2010 Help

    Enable on 2010.
    FOPE isn't available anymore to purchase. It's being discontinued.

  10. #7

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    149
    Quote Originally Posted by cpjitservices View Post
    Is that the Paid for version or Community version ?
    It's the old 5.x community.

    I am going to build up a second relay on pFsense to take over the role though.

    Rob

SHARE:
+ Post New Thread

Similar Threads

  1. exchange 2010 cant sent mail externally
    By RabbieBurns in forum Windows Server 2008 R2
    Replies: 10
    Last Post: 18th March 2013, 07:15 AM
  2. nokia e71 and exchange 2010
    By RabbieBurns in forum Netbooks, PDA and Phones
    Replies: 22
    Last Post: 16th February 2011, 12:29 PM
  3. Exchange 2010: No built-in spellcheck on OWA when using Firefox?
    By AngryTechnician in forum Windows Server 2008 R2
    Replies: 2
    Last Post: 12th October 2010, 01:48 AM
  4. Exchange 2010
    By EduTech in forum Windows
    Replies: 72
    Last Post: 17th December 2009, 12:48 PM
  5. exchange 2010 installation issue
    By RabbieBurns in forum Windows Server 2008 R2
    Replies: 15
    Last Post: 24th November 2009, 08:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •