+ Post New Thread
Results 1 to 3 of 3
Enterprise Software Thread, Exchange 2010: Setting up OWA for pupils to use in Technical; Hi all, im currently setting up my exchange box here for the pupils to have email accounts and locking down ...
  1. #1
    bushby's Avatar
    Join Date
    Jul 2010
    Location
    winchester
    Posts
    529
    Thank Post
    59
    Thanked 61 Times in 53 Posts
    Rep Power
    30

    Exchange 2010: Setting up OWA for pupils to use

    Hi all,

    im currently setting up my exchange box here for the pupils to have email accounts and locking down at the same time. got most of it locked down but does any one know on a whay to hide the OOF section on the all settings (ECP) for Target Users/ Mailbox Database got a ps script that would work on disabling it but they would still be able to enable it after

    looked at the outlook policys and nout there for it.

  2. #2

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,807
    Thank Post
    146
    Thanked 569 Times in 513 Posts
    Rep Power
    154
    Can you disable it in the CSS? We've done that with a couple of minor options.

  3. #3

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    have a look at the web.config file and see if there's an rbac assignment associated with it.

    Removing a Feature From The Exchange Control Panel - Exchange Team Blog - Site Home - TechNet Blogs

  4. Thanks to sukh from:

    bushby (21st October 2013)

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2007 - Setting up mobile access to email
    By Iain.Faulkner in forum Windows Server 2008
    Replies: 9
    Last Post: 21st May 2012, 02:12 PM
  2. New ICT Coordinator wants to set up course for Silver Surfers
    By speckytecky in forum How do you do....it?
    Replies: 8
    Last Post: 4th January 2011, 11:19 AM
  3. Setting up computers for Exam use
    By sbutterworthtj in forum How do you do....it?
    Replies: 5
    Last Post: 7th January 2009, 03:03 PM
  4. Setting up Activote for multiple responses from each
    By gwendes in forum Educational Software
    Replies: 0
    Last Post: 28th September 2007, 12:46 PM
  5. Replies: 5
    Last Post: 4th July 2006, 05:39 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •