+ Post New Thread
Results 1 to 6 of 6
Enterprise Software Thread, Exchange and Outlook syncing slow in Technical; We've recently made the move from Exchange 2007 to Exchange 2013 and despite a few hiccups, everything seems to have ...
  1. #1
    Captain_Slow's Avatar
    Join Date
    May 2010
    Location
    Chester, England
    Posts
    15
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    10

    Exchange and Outlook syncing slow

    We've recently made the move from Exchange 2007 to Exchange 2013 and despite a few hiccups, everything seems to have gone across ok.

    However, we've recently started getting reports from staff that emails coming in to Microsoft Outlook is very slow, taking from 15 to 30 mins for new emails to come through. Although if they use Outlook Web App, they find the emails are there straight away.

    The Exchange 2013 box is a VM with 6 cores allocated to it and 16gb RAM.

    Does anyone have any ideas as to what would be causing Outlook to be syncing rather slowly?

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    only internal emails are slow? online mode instant?

  3. #3
    Captain_Slow's Avatar
    Join Date
    May 2010
    Location
    Chester, England
    Posts
    15
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    10
    Mail flow doesn't seem to be the issue - it seems to be the 'presenting' of email.

    New emails that arrive will show instantly in Outlook Web App, wheres those same emails can take anywhere between 15 to 30 mins to appear in Microsoft Outlook - hopefully that makes a bit more sense?

    I think I may have a theory - but could be barking up the wrong tree entirely. Despite all the staff now being located on the Exchange 2013 server, and accessing their emails through it - the problems didn't seem to rear their ugly head until we switched the Exchange 2007 server off on Monday (in preparation to look at decommissioning it). I'm thinking that somewhere along the line, for those users affected, Outlook may be trying to access emails via the Exchange 2007 box - but obviously can't with the box being off and is eventually falling back on the Exchange 2013 box.

  4. #4

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    autoD maybe an issue but that would only be during startup. if you're saying outlook is online & connected as the inbox takes time to update that is different.

    did you test with online mode?

  5. #5
    Captain_Slow's Avatar
    Join Date
    May 2010
    Location
    Chester, England
    Posts
    15
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    10
    Apologies, been a busy week or so and to be honest, I forgot about this thread!

    Anyway, it turns out my suspicions were sort of correct. I booted up the Exchange 2007 box on Monday and decommissioned it. Lo and behold, once I did that, the issue went away. Not quite sure what it was still 'hosting' to cause the slow down, but either way the issue is no longer there.

    Thanks for your help anyway sukh, greatly appreciated.

  6. #6

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    Thanks for the update :-)



SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2010 and Outlook Setup
    By Techdw in forum Windows Server 2008 R2
    Replies: 6
    Last Post: 20th September 2013, 03:17 PM
  2. [Android] Phone and Exchange Outlook sync on email with Outlook rules.
    By ranj in forum Netbooks, PDA and Phones
    Replies: 0
    Last Post: 10th June 2013, 09:08 AM
  3. Exchange 2007 and Outlook
    By Edu-IT in forum Windows
    Replies: 4
    Last Post: 17th June 2011, 10:13 AM
  4. Exchange and Outlook Newb
    By markwilliamson2001 in forum Windows
    Replies: 4
    Last Post: 15th June 2008, 11:36 PM
  5. Exchange and outlook have blocked mdb files
    By timbo343 in forum Windows
    Replies: 11
    Last Post: 8th December 2006, 09:34 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •