+ Post New Thread
Results 1 to 4 of 4
Enterprise Software Thread, Server 2012, Exchange 2013 & SCCM 2012 Endpoint in Technical; Has anyone else got the above combination and are they having issues? Currently having an intermittent issue where Exchange will ...
  1. #1

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,293
    Thank Post
    226
    Thanked 406 Times in 303 Posts
    Rep Power
    162

    Server 2012, Exchange 2013 & SCCM 2012 Endpoint

    Has anyone else got the above combination and are they having issues?

    Currently having an intermittent issue where Exchange will drop clients and the staff database. I put CU2 on over the weekend and discovered that Endpoint Protection was hammering the server, Realtime protection was on, stopping the update going on properly. Uninstalled Endpoint and all seemed fine. Came in this morning to find Exchange had fallen over again and Endpoint was installed. Uninstalled Endpoint again and and all was fine while it was off but just found it has been allocated again and the server wobbled.

    We think there is an issue with Endpoint anyway as all our 2008 servers have taken Endpoint fine and are updating. The 2012 server just will not update or get the correct policy, Realtime is turned off in the policy. Currently getting around an hour or 2 uptime on our Exchange server and it is getting rather tiring!

    Anyone any ideas or had the same?

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    no, I would log a call with support if possible? or start looking at logs.

  3. Thanks to sukh from:

    TechMonkey (23rd September 2013)

  4. #3

    Join Date
    Feb 2007
    Location
    Wolverhampton
    Posts
    330
    Thank Post
    18
    Thanked 35 Times in 33 Posts
    Rep Power
    21
    have you set the policy for this server in SCCM to Exchange? Microsoft have included a load of pre-setup policies for different roles in an organisation in which all the exclusions are cinfigured

  5. Thanks to deano from:

    TechMonkey (23rd September 2013)

  6. #4

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,293
    Thank Post
    226
    Thanked 406 Times in 303 Posts
    Rep Power
    162
    Problem solved thanks. It appears the original config was fluffed. Once I finally got to sit down and see what was what found the issue. Now it appears to be running fine. No idea why it wouldn't pull updates down. Proves the adage, if you want something done right, do it yourself!

SHARE:
+ Post New Thread

Similar Threads

  1. SCCM 2012 - Exchange 2007
    By pettit87 in forum Enterprise Software
    Replies: 2
    Last Post: 21st February 2013, 03:19 PM
  2. SCCM 2012 SP1 - Installing onto Server 2012
    By Tall_Paul in forum Enterprise Software
    Replies: 24
    Last Post: 13th February 2013, 12:59 PM
  3. SCCM 2012 SP1 Endpoint
    By TMODAlpha in forum Enterprise Software
    Replies: 16
    Last Post: 14th January 2013, 02:43 PM
  4. SCCM 2012. Some clients gaving up communcating with server
    By FN-GM in forum Enterprise Software
    Replies: 1
    Last Post: 8th January 2013, 01:07 PM
  5. Purchasing a Server for SCCM 2012
    By BKGarry in forum Enterprise Software
    Replies: 2
    Last Post: 8th August 2012, 12:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •