+ Post New Thread
Results 1 to 6 of 6
Enterprise Software Thread, Exchange 2013 Contacts not showing in OWA in Technical; As you may already be aware we recently upgrade from Exchange 2007 to 2013. We've had a few users with ...
  1. #1
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30

    Exchange 2013 Contacts not showing in OWA

    As you may already be aware we recently upgrade from Exchange 2007 to 2013.

    We've had a few users with their own distribution groups where the contacts contained in them don't show anywhere in the contacts lists so you cannot edit the contact if their details change however when they show up in the group their email address is blank but they still get messages sent to that group?

    I have no idea why this is the case. Anyone else have a clue?


    Wes

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Creating new contacts isnt an issue?

    Arr they local contacts/groups or in thr GAL?

  3. #3
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    Creating new isn't an issue no. They are Local contacts not GAL.

    Wes

  4. #4

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Can you export them and import into test account?

  5. #5
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    Not sure will try that and let you know.

    Wes

  6. #6

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    what happened?

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2003 Tabs not showing in AD
    By Steven in forum Wireless Networks
    Replies: 2
    Last Post: 13th December 2008, 11:25 PM
  2. am registers not showing in lesson monitor 6
    By philjones2000 in forum MIS Systems
    Replies: 2
    Last Post: 11th September 2007, 08:15 PM
  3. USB Memory sticks not showing in My Computer
    By firefox_2006 in forum Hardware
    Replies: 13
    Last Post: 22nd June 2007, 02:45 PM
  4. Viewing a Contact Public Folder in OWA
    By faza in forum Wireless Networks
    Replies: 3
    Last Post: 4th July 2006, 05:43 PM
  5. Tests not showing in DPS (problem and solution!)
    By sahmeepee in forum ICT KS3 SATS Tests
    Replies: 6
    Last Post: 11th May 2006, 07:22 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •