+ Post New Thread
Results 1 to 8 of 8
Enterprise Software Thread, Exchange Mailbox Migration not Working in Technical; Hi, At one of my sites, we have recently installed a new 2013 exchange server to replace the existing 2010 ...
  1. #1

    Join Date
    Feb 2007
    Location
    Wolverhampton
    Posts
    330
    Thank Post
    18
    Thanked 35 Times in 33 Posts
    Rep Power
    21

    Exchange Mailbox Migration not Working

    Hi,

    At one of my sites, we have recently installed a new 2013 exchange server to replace the existing 2010 box. We have successfully setup the mailboxes and new mail is arriving as we would like. Now for the old mail, we are trying to run Microsofts recommended new-mailboxexportrequest. This has given us the PSTs but we are struggling to import them. They sit queued with no errors for hours and never complete.

    We have tested the PST and all look OK, Outlook can open them fine. The files are unicode . We have also tried PST Capture which completes but only seems to import the deleted mail for some reason.

    Does anybody have any ideas? We have DPM for backup and thought we could restore the database from old server to new one and migrate, or we could export new mailbox, restore old mailbox database and replace it?
    Last edited by deano; 8th September 2013 at 07:07 PM.

  2. #2

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,063
    Thank Post
    160
    Thanked 920 Times in 723 Posts
    Blog Entries
    3
    Rep Power
    272
    Hi Deano,

    Can I ask why you are not doing Local Move Requests between the 2 different exchange versions?

    Get-Mailbox -Identity "USERNAME" | New-MoveRequest -TargetDatabase "Exchange 2013 DB name"
    ^ Run that PowerShell Command on the Exchange 2013 Server.

    You can get the status of the move request by using the Get-MoveRequest PowerShell Command.

    Hope that helps,
    James.

  3. #3

    Join Date
    Feb 2007
    Location
    Wolverhampton
    Posts
    330
    Thank Post
    18
    Thanked 35 Times in 33 Posts
    Rep Power
    21
    The new exchange server is in a new domain, as the whole infrastructure and servers are brand new. I suppose we could join the old box to the new domain, but not sure what the impact would be to the email

  4. #4

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,063
    Thank Post
    160
    Thanked 920 Times in 723 Posts
    Blog Entries
    3
    Rep Power
    272
    Quote Originally Posted by deano View Post
    The new exchange server is in a new domain, as the whole infrastructure and servers are brand new. I suppose we could join the old box to the new domain, but not sure what the impact would be to the email
    Well, You may not wish to do that. In which case you are probably better of forming a TRUST between the two forests and then you could do remote move requests.

    See the following KB Article for further information: Prepare Mailboxes for Cross-Forest Move Requests: Exchange 2013 Help

    James.

  5. #5

    Join Date
    Feb 2007
    Location
    Wolverhampton
    Posts
    330
    Thank Post
    18
    Thanked 35 Times in 33 Posts
    Rep Power
    21
    Thanks for that, not thought of that! One other we are thinking of trying is putting all the updates on to the old exchange 2010 box. They have SP1 but no CU. In CU2 for SP1 there were fixes for the export request. Might be worth a try then fall back on the move request?

  6. #6

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,063
    Thank Post
    160
    Thanked 920 Times in 723 Posts
    Blog Entries
    3
    Rep Power
    272
    In order for you to do a migration between Exchange 2010 and Exchange 2013, You will need to ensure that you have Exchange 2010 SP3 CU2 Installed: Download Update Rollup 2 For Exchange 2010 SP3 (KB2866475) from Official Microsoft Download Center and on the Exchange 2013 Server you need RU1 (although RU2 is now out) Download Security Update For Exchange Server 2013 CU2 (KB2874216) from Official Microsoft Download Center

    James.

  7. Thanks to EduTech from:

    deano (8th September 2013)

  8. #7

    Join Date
    Feb 2007
    Location
    Wolverhampton
    Posts
    330
    Thank Post
    18
    Thanked 35 Times in 33 Posts
    Rep Power
    21
    That looks like the answer! Thank you so much. We could not find any answer on the net anywhere. We thought it was something to do with the updates

  9. #8

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,063
    Thank Post
    160
    Thanked 920 Times in 723 Posts
    Blog Entries
    3
    Rep Power
    272
    No Problem, If you need any further assistance just post up a thread and I and many others I'm sure will be more than happy to help! :-)

    James.

SHARE:
+ Post New Thread

Similar Threads

  1. File Server Migration Wizard - not working
    By Sheridan in forum Windows Server 2008
    Replies: 11
    Last Post: 29th July 2011, 01:36 PM
  2. Exchange 2010 address book not work - urgent please
    By pritchardavid in forum Windows Server 2008 R2
    Replies: 17
    Last Post: 31st March 2011, 02:24 PM
  3. Replies: 3
    Last Post: 6th August 2010, 11:02 AM
  4. [SIMS] Scheduled Task not working after sql2008 migration.
    By JonTMac in forum MIS Systems
    Replies: 3
    Last Post: 4th August 2010, 12:26 PM
  5. Replies: 0
    Last Post: 1st November 2007, 12:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •