+ Post New Thread
Results 1 to 4 of 4
Enterprise Software Thread, Outlook crashing at one site since DC swap in Technical; We have 3 sites, one main site with the Exchange (2010) server, and 2 others on the same domain but ...
  1. #1

    Join Date
    Jul 2006
    Location
    London
    Posts
    2,962
    Thank Post
    159
    Thanked 152 Times in 116 Posts
    Rep Power
    49

    Outlook crashing at one site since DC swap

    We have 3 sites, one main site with the Exchange (2010) server, and 2 others on the same domain but connect to Exchange across a leased line. Each site is on a different subnet.

    At one of the 2 remote sites over summer I replaced the DC/DNS/DHCP server. Since then, Outlook 2010 works, but crashes with alarming regularity. The error logged is:

    Code:
    Source:        Application Hang
    Date:          16/08/2013 14:22:16
    Event ID:      1002
    Task Category: (101)
    Level:         Error
    Keywords:      Classic
    The program OUTLOOK.EXE version 14.0.6117.5001 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
    Now the main site is absolutely fine and the other remote site is too. And it is occurring on all machines at this one site. So it has to be related to changing the DC. The server has a different name and IP address but DNS is all setup correctly, DHCP is handing out addresses with the right DNS details, everything else works fine.

    It's probably something really obvious network related that I have missed but I can't figure out what at the minute. Any ideas? The IP range hasn't changed and the Exchange server hasn't changed
    Last edited by sidewinder; 3rd September 2013 at 01:28 PM.

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Still an issue?

  3. #3

    Join Date
    Jul 2006
    Location
    London
    Posts
    2,962
    Thank Post
    159
    Thanked 152 Times in 116 Posts
    Rep Power
    49
    Well creating a new Outlook profile on the offending machines seems to sort it. But I would like to know what caused it!

  4. #4

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    can you reproduce the issue? if yes, enable outlook logging & collect the logs for me & pm me.

SHARE:
+ Post New Thread

Similar Threads

  1. [News] Passenger Plane Crashes At Amsterdam Airport
    By RabbieBurns in forum Jokes/Interweb Things
    Replies: 8
    Last Post: 23rd March 2009, 12:23 AM
  2. What's 3 feet long, red and pointed at one end?
    By BatchFile in forum Educational Software
    Replies: 7
    Last Post: 12th March 2009, 01:48 PM
  3. Server fans running at full belt since PAT test
    By Oops_my_bad in forum Hardware
    Replies: 22
    Last Post: 12th December 2008, 12:26 PM
  4. Replies: 8
    Last Post: 30th June 2008, 12:45 PM
  5. Minimising Outlook 2003 at startup
    By HodgeHi in forum Educational Software
    Replies: 1
    Last Post: 9th April 2008, 11:12 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •