+ Post New Thread
Results 1 to 4 of 4
Enterprise Software Thread, Exchange 2013 Migration - Outlook Prompts For Credentials After Move in Technical; Hi, When a mailbox is moved from our 2010 to 2013 exchange server when the user opens outlook its prompting ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,821
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444

    Exchange 2013 Migration - Outlook Prompts For Credentials After Move

    Hi,

    When a mailbox is moved from our 2010 to 2013 exchange server when the user opens outlook its prompting the user for credentials. If you delete the mail profile and recreate it all is fine.

    Any ideas please? @mrbios might know

    Thanks

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,821
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Weird, doesn't do it for everyone some users work flawlessly. Any ideas please?

  3. #3
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,448
    Thank Post
    349
    Thanked 255 Times in 210 Posts
    Rep Power
    98
    Had the exact same thing but only one user (out of 6 who have been in and use outlook regularly), i ended up doing what you've done and deleting it and adding it again. Haven't looked to see if there's an official fix process for this yet, but it'll be interesting to see if anyone comes up with one here.

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,821
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    It seems to be only people who have a shared inbox. Everyone else seems ok. Hmmm

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2010] Exchange/Outlook 2010 Prompting for password on regular basis
    By Louis in forum Office Software
    Replies: 4
    Last Post: 2nd August 2012, 03:47 PM
  2. MS Outlook asks for Exchange passwords every so often?
    By Blue_Cookeh in forum Enterprise Software
    Replies: 6
    Last Post: 17th March 2012, 06:40 PM
  3. [MS Office - 2010] Office 2010 prompts for profile after fresh install
    By Oaktech in forum Office Software
    Replies: 5
    Last Post: 15th September 2011, 09:12 PM
  4. [MS Office - 2010] Configuring Outlook 2010/Google Apps IMAP using .prf -- not prompting for password
    By BBrian in forum Office Software
    Replies: 0
    Last Post: 13th January 2011, 08:39 PM
  5. Replies: 11
    Last Post: 30th October 2007, 06:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •