+ Post New Thread
Results 1 to 11 of 11
Enterprise Software Thread, Email issue? in Technical; Strange one Member of staff came in and said that she was unable to get am email from another school ...
  1. #1
    kevin_lane's Avatar
    Join Date
    Mar 2007
    Location
    Derby
    Posts
    504
    Thank Post
    23
    Thanked 20 Times in 20 Posts
    Blog Entries
    5
    Rep Power
    19

    Email issue?

    Strange one

    Member of staff came in and said that she was unable to get am email from another school

    Now I can send and receive email to and from my hotmail account and bearing in mind I have had email coming in all day and no one else is reporting of an issue

    The school in question the nm can not send me an email to my address however its on sending it to my hotmail but he can receive my email from my address

    The error codes its telling me is 550 but there is nothing wrong with my exchange server and general email is flowing in and out of the school. even with the person who is supposed to be getting the email in my from my school is getting my test emails.

    Nothing has been changed how ever I did notice that I hadn't made sure my dns servers bind settings were not set to the nic and I have checked the scl ratings and I have dropped them to 5 and 6 bit low for my liking and no status codes errors from our spamhus that we are connected too so its a bit strange any suggestions would be nice

  2. #2

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,156
    Thank Post
    12
    Thanked 224 Times in 214 Posts
    Rep Power
    66
    Chuck your domain in here and run the SMTP test.

  3. #3

    Join Date
    Oct 2005
    Location
    hey hey hey, stay outta my shed. STAY OUT OF MY SHED.
    Posts
    1,007
    Thank Post
    238
    Thanked 190 Times in 146 Posts
    Rep Power
    106
    Quote Originally Posted by kevin_lane View Post
    The error codes its telling me is 550 but there is nothing wrong with my exchange server and general email is flowing in and out of the school. even with the person who is supposed to be getting the email in my from my school is getting my test emails.
    So what do the full headers say? Something is giving them a hard reject (firewall? Upstream provider/smarthost?). The question is what.

  4. #4
    kevin_lane's Avatar
    Join Date
    Mar 2007
    Location
    Derby
    Posts
    504
    Thank Post
    23
    Thanked 20 Times in 20 Posts
    Blog Entries
    5
    Rep Power
    19
    From: Mail Administrator [mailto:Postmaster@ispmail.ntl.com]
    Sent: 11 July 2013 14:35
    To: xxx xxxx
    Subject: Undeliverable: Test


    Delivery has failed to these recipients or groups:

    xxxxxx@xxxxxx.sch.uk
    The e-mail address you entered couldn't be found. Please check the recipient's e-mail address and try to resend the message. If the problem continues, please contact your helpdesk.

    The following organization rejected your message: xx.xx.xx.sch.uk (xx.xx.xx.xx).







    Diagnostic information for administrators:

    Generating server: mtaout04-winn.ispmail.private.ntl.com

    xxxxxx@xxxxxx.sch.uk
    xxxxxx@xxxxxx.sch.uk.sch.uk (xx.x.xx.xx) #<xxx.xxxx.xxx.sch.uk (xx.x.xx.xx) #5.1.1 smtp; 550 Requested action not taken: mailbox unavailable or Anti-spam Action> #SMTP#

    Original message headers:

    Received: from aamtaout01-winn.ispmail.ntl.com ([81.103.221.35]) by
    mtaout04-winn.ispmail.ntl.com (InterMail vM.7.08.04.00
    201-2186-134-20080326) with ESMTP id
    <20130711133548.OULY22777.mtaout04-winn.ispmail.ntl.com@aamtaout01-winn.ispmail.ntl.com>
    for <xxxxxxxxx@xxxx.sch.uk>; Thu, 11 Jul 2013
    14:35:48 +0100
    Received: from xxxx.xxxxxx.xxx.sch.uk ([xx.xx.xx.xx]) by
    aamtaout01-winn.ispmail.ntl.com (InterMail vG.3.00.04.00
    201-2196-133-20080908) with ESMTP id
    <20130711133548.JLVR27539.aamtaout01-winn.ispmail.ntl.com@xxxx.xxxxx.xxxx.sch.uk>
    for <xxxx.xxx@xxxxx.xxxx.sch.uk>; Thu, 11 Jul 2013
    14:35:48 +0100
    Received: from xxxxxx.xxxx.sch.uk ([xxx.xxx.xxx.xxx]) by
    xxxx.xxxx.xxxx.sch.uk (8.14.6/8.14.6) with ESMTP id r6BDZmQi020031
    for <xxxxxxx@xxxxxx.xxxx.sch.uk>; Thu, 11 Jul 2013 14:35:48 +0100 (BST)
    Received: from EXCHANGE.xxxxxx.xxxx.sch.uk ([xxx::xxxx:xxxx:xxxx:xxx])
    by xxxxx.xxxx.xxx.sch.uk ([xxxx::xxxx:xxxx:xxxx:xxxx]) with
    mapi id 14.01.0438.000; Thu, 11 Jul 2013 14:34:48 +0100
    From: xxxx xxxx <xxxxxxx@xxxxxxx.sch.uk>
    To: "xxxx.xxx@xxxx.xxx.sch.uk" <xxxxx.xxxx@xxxx.xxxx.sch.uk>
    Subject: Test
    Thread-Topic: Test
    Thread-Index: Ac5+O4iCcmPgnaS4RWWNqkrxe88o/w==
    Date: Thu, 11 Jul 2013 13:34:47 +0000
    Message-ID: <31A3F37073C71F4883644654492DEA24AB059140@xxxx.xxx xx.xxxx.sch.uk>
    Accept-Language: en-GB, en-US
    Content-Language: en-US
    X-MS-Has-Attach:
    X-MS-TNEF-Correlator:
    x-originating-ip: [10.20.23.5]
    Content-Type: multipart/alternative;
    boundary="_000_31A3F37073C71F4883644654492DEA24AB0 59140Exchangechellas_"
    MIME-Version: 1.0
    X-Cloudmark-Analysis: v=1.1 cv=AUhbpHVS+xhHrj9wLCYAQoYnFLYUZdbP8UM0GmH2jwk= c=1 sm=0 a=55ZIfshTxXQA:10 a=xqWC_Br6kY4A:10 a=1FzqG5ILVBdwvA7Y_sMA:9 a=CjuIK1q_8ugA:10 a=yMhMjlubAAAA:8 a=SSmOFEACAAAA:8 a=eZBqa90HNvV-CITyuAwA:9 a=gKO2Hq4RSVkA:10 a=UiCQ7L4-1S4A:10 a=hTZeC7Yk6K0A:10 a=frz4AuCg-hUA:10 a=HpAAvcLHHh0Zw7uRqdWCyQ==:117
    X-MS-Exchange-Organization-AVStamp-AVG: 10.0.1432 [3162.1.1/5813];0;
    X-MS-Exchange-Organization-AVStamp-Mailbox: AVGESE;8975;0;

  5. #5

    m25man's Avatar
    Join Date
    Oct 2005
    Location
    Romford, Essex
    Posts
    1,621
    Thank Post
    49
    Thanked 451 Times in 334 Posts
    Rep Power
    137
    Use your tracking log explorer to check all emails.
    I had something similar last week with users reporting that mail from a donotreply@sendersdomain.co.uk was not being received.
    We made several changes to the inbound message filtering rules but still it deleted them!
    In the end only turning off the spam filter did they arrive.
    The only thing that worked for me was to exclude the senders mailservers IP from the Exchange content filtering.
    Yes the messages had the usual corporate branding appended and were fairly repetitive, they were in fact automated membership acknowledgments from an agency advising that a member had renewed their subscriptions but nothing within the message that I would have considered worthy of an SCL of 9 and deletion!

    That Exchange IMF is still a strange beast with a mind of its own I think..

  6. #6

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    who is "mtaout04-winn.ispmail.private.ntl.com"

    I would suspect a DNS or False Blacklist issue on thier server.

    Rob

  7. #7
    kevin_lane's Avatar
    Join Date
    Mar 2007
    Location
    Derby
    Posts
    504
    Thank Post
    23
    Thanked 20 Times in 20 Posts
    Blog Entries
    5
    Rep Power
    19
    Quote Originally Posted by twin--turbo View Post
    who is "mtaout04-winn.ispmail.private.ntl.com"

    I would suspect a DNS or False Blacklist issue on thier server.

    Rob
    Its apart of virgin im guessing but looking at it again does look a bit odd as you wouldn’t normally see a host name like that well I haven’t seen ones like that before

  8. #8

    Join Date
    Feb 2009
    Posts
    149
    Thank Post
    0
    Thanked 36 Times in 35 Posts
    Rep Power
    18
    Quote Originally Posted by kevin_lane View Post
    From: Mail Administrator [mailto:Postmaster@ispmail.ntl.com]
    Delivery has failed to these recipients or groups:

    xxxxxx@xxxxxx.sch.uk
    The e-mail address you entered couldn't be found. Please check the recipient's e-mail address and try to resend the message. If the problem continues, please contact your helpdesk.

    The following organization rejected your message: xx.xx.xx.sch.uk (xx.xx.xx.xx).
    A member of our staff had the same error come back when sending to an @Blueyonder.co.uk address yesterday. I assumed it was a problem virginmedias/googles end.

  9. #9

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    Quote Originally Posted by kevin_lane View Post
    Its apart of virgin im guessing but looking at it again does look a bit odd as you wouldn’t normally see a host name like that well I haven’t seen ones like that before
    It's quite normal to see that sort of host in a normal header and NDR's

    Rob

  10. #10
    kevin_lane's Avatar
    Join Date
    Mar 2007
    Location
    Derby
    Posts
    504
    Thank Post
    23
    Thanked 20 Times in 20 Posts
    Blog Entries
    5
    Rep Power
    19
    yea i just had an e-mail from virgin and they have kindly changes the settings on our spam filter lol CASE CLOSED lol

  11. #11

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    Sorted

SHARE:
+ Post New Thread

Similar Threads

  1. email issues hotmail > our domain.
    By gaz350 in forum Internet Related/Filtering/Firewall
    Replies: 2
    Last Post: 7th October 2010, 04:21 PM
  2. Internet and Email Issues
    By ticker in forum CLEO
    Replies: 2
    Last Post: 20th March 2009, 09:56 AM
  3. Email Issues in Lancashire
    By Geoff in forum CLEO
    Replies: 5
    Last Post: 16th January 2009, 05:53 PM
  4. Tiscali Email Issue
    By tech_guy in forum General Chat
    Replies: 4
    Last Post: 24th April 2008, 10:02 PM
  5. 10.5 server email issues
    By mactech03 in forum Mac
    Replies: 2
    Last Post: 24th April 2008, 10:30 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •