Hi All,

I used SCUP 2011 to publish the Adobe reader and flash player updates to SCCM 2012 but did so with the wrong signing certificate. I then changed the certificate to the correct one and published them again but the problem is that now I have two of each sitting in SCCM.

I expired the wrong ones in SCUP and then published them again and it said it said it worked but SCCM doesn't mark the update as expired even after a full re-sync. The log file SCUP.log says "Product:'Adobe Flash Player')' is on the update server and is expired, no publish actions are possible.$$" while indicates that the update should be getting marked as expired in SCCM.

I marked the correct update as superseeding the wrong version in SCUP and published this and SCCM has marked it as superseeded but it won't expire/remove it.

My software update point has been set to immediately expire superseded updates.

I also deleted a few of the reader updates from SCUP and tried to use the cleanup tool within SCUP but it says there is nothing to cleanup even though there should be.

I have SCCM SP1 running on Server 2012.

Any help/advice would be much appreciated.