+ Post New Thread
Results 1 to 6 of 6
Enterprise Software Thread, Exchange 2010 - Cannot locate an address in Technical; we have an email address in our exchange that is receiving emails. I dont think it is a mailbox as ...
  1. #1

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    199

    Exchange 2010 - Cannot locate an address

    we have an email address in our exchange that is receiving emails. I dont think it is a mailbox as it is delivering to multiplle recipients. It might be distribution group but I cannot see it in EMC.
    Running the following in EMS I cannot find it either:

    Code:
    get-mailbox | select -expand emailaddresses alias
    or
    Code:
    Get-DistributionGroup | select -expand emailaddresses alias
    What else can I do to locate this email address?

  2. #2

    Join Date
    Mar 2008
    Location
    Medway, Kent
    Posts
    130
    Thank Post
    23
    Thanked 28 Times in 25 Posts
    Rep Power
    18
    If you know a particular user that is receiveing emails to that address you could check what groups they are a member of in AD. Distribution groups will show up and will give you somewhere to start looking.

  3. #3

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    199
    the only group that is similar to them is a security group not a distribution group, has no email address listed in the properties, and doesnt exist in the distribution group part of EMC.

    Its wierd. Ill check adsi edit for that group just now.

  4. #4

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    199
    Ok so i think this is the group. It has a legacyExchageDN attribute set, and a proxyAddress.

    Why cant i see it in Exchange?

  5. #5

    Join Date
    Mar 2008
    Location
    Medway, Kent
    Posts
    130
    Thank Post
    23
    Thanked 28 Times in 25 Posts
    Rep Power
    18
    could be that the group in not mail enabled in emc have a look here see if this makes it show up Mail-Enable or Mail-Disable a Distribution Group: Exchange 2010 Help

  6. Thanks to glen_j from:

    RabbieBurns (12th June 2013)

  7. #6

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    199
    Quote Originally Posted by glen_j View Post
    could be that the group in not mail enabled in emc have a look here see if this makes it show up Mail-Enable or Mail-Disable a Distribution Group: Exchange 2010 Help
    thanks. That worked. It populated EMC with the group.

    I wonder how many other 'ghost' distribution groups exist!

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2010 - missing internal email addresses
    By birchanger in forum Enterprise Software
    Replies: 1
    Last Post: 23rd May 2013, 08:49 PM
  2. Replies: 11
    Last Post: 16th August 2012, 01:00 PM
  3. Exchange 2010 - mail aliases / email addresses
    By jonathanhaddock in forum Internet Related/Filtering/Firewall
    Replies: 23
    Last Post: 18th January 2012, 09:28 AM
  4. Replies: 2
    Last Post: 2nd November 2011, 08:35 AM
  5. exchange 2010 sp1 problem with address stuck in GAL
    By sacrej in forum Windows Server 2008 R2
    Replies: 0
    Last Post: 12th November 2010, 10:56 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •