+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 41 of 41
Enterprise Software Thread, SCCM 2012 Updates & Packages Not Installing in Technical; Sounds like the DP role is screwed You may need to remove the packages from the DP and then uninstalled ...
  1. #31

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Sounds like the DP role is screwed
    You may need to remove the packages from the DP and then uninstalled the DP(and maybe the Management Point too), remove it from disk, reboot, and start again.
    Also remove any Dist groups, etc from within SCCM.

  2. #32

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,826
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    I might backup my existing half working box, and restore onto another. What do you think?

    Thanks

  3. #33

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Yeah that may be a good idea - though if the fault is with SCCM - yo may be backing up the problem too
    Damn I hate software at times

  4. #34

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,826
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    I have a backup from just before i started all this so should be ok to get back somewhere.

    If the problem happens on the new server, i might have to shell out for an MS support ticket

  5. #35

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Ouch - though at least they will help!
    I have 2 free tickets still with my TechNet subs - but holding onto them for dear life! lol

  6. #36

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,826
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    I have Technet with EEEs licencing, the support site is telling me i dont have support tickets

  7. #37

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,826
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Right i have opened an MS support case. I have 2 that will expire at the end of the month anyways. Will report back

  8. #38

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Hopefully they'll get to the bottom of it for you!

  9. #39

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,826
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Taking a while to get back to me. I need SCCM back

  10. #40

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    what's their SLA for TechNet/EEE subscribers?

    Worst Case = Your DB is screwed... and no amount if SCCM rebuilds will help if that is the case

    Really hope that isn't the case though

  11. #41

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,826
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    I have a backup before i start meddling so we should be ok. I haven't go for the server rebuild yet. Just going to see what MS say.

SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. SCCM 2012 One computer will not start the task sequence
    By ricky15100 in forum Enterprise Software
    Replies: 5
    Last Post: 9th July 2013, 05:18 PM
  2. SCCM 2007 USMT: 2 Software Packages Not Installing
    By tippett in forum O/S Deployment
    Replies: 1
    Last Post: 13th November 2012, 06:28 PM
  3. SCCM 2012 will not download 3 updates
    By FN-GM in forum Enterprise Software
    Replies: 0
    Last Post: 30th July 2012, 04:32 PM
  4. Replies: 29
    Last Post: 5th September 2011, 08:06 PM
  5. Replies: 10
    Last Post: 1st July 2009, 08:58 PM

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •