+ Post New Thread
Results 1 to 6 of 6
Enterprise Software Thread, SCCM 2012 One computer will not start the task sequence in Technical; Hi all Im using sccm 2012 and so far so good, however i deleted one computer from sccm and AD ...
  1. #1

    Join Date
    Feb 2011
    Location
    blackburn
    Posts
    48
    Thank Post
    4
    Thanked 2 Times in 2 Posts
    Rep Power
    8

    SCCM 2012 One computer will not start the task sequence

    Hi all

    Im using sccm 2012 and so far so good, however i deleted one computer from sccm and AD assuming it would just go back to the unknown container and now when i come to image it using PXE i get the error "The task sequence failed to start with error 0X80070570"

    After some googling it seems the error is related to corrupt files, but this doesnt make any sense since evry other machine i boot can start the task sequence???

    Im about to pull out what little of my hair i have.

    Thanks

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,955
    Thank Post
    886
    Thanked 1,700 Times in 1,477 Posts
    Blog Entries
    12
    Rep Power
    448
    At what point does it fail? During the PXE boot or one of the stages in the TS?

  3. #3

    Join Date
    Feb 2011
    Location
    blackburn
    Posts
    48
    Thank Post
    4
    Thanked 2 Times in 2 Posts
    Rep Power
    8
    Hi thanks for responding, i get to the point where it asks me which task sequence i want to apply and as soon as i click next i get that error, so it doesnt even start the TS at all

  4. #4

    Join Date
    Feb 2011
    Location
    blackburn
    Posts
    48
    Thank Post
    4
    Thanked 2 Times in 2 Posts
    Rep Power
    8
    i updated the entire membership on all collections and the computer appeared in the uknown collection, yet when i PXE i still get the same error message, this is driving me nuts!!

  5. #5

    Join Date
    Feb 2011
    Location
    blackburn
    Posts
    48
    Thank Post
    4
    Thanked 2 Times in 2 Posts
    Rep Power
    8
    Problem solved, id exited a previous install as it was partitioning the drives, nothing to do with SCCM, the drive format was screwed up, booted up with gparted deleted all partitions and viola!

  6. #6

    Join Date
    Jul 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Excellent! Had also this problem. I reformatted the disk, deleted the partitions - and voilá, the SCCM process could continue the installation when I restarted the sequence.
    Thank you very much - my hair was also getting thinner by this problem.

SHARE:
+ Post New Thread

Similar Threads

  1. WDS Services will not start Help Please!!
    By edsa131 in forum Windows Server 2008 R2
    Replies: 6
    Last Post: 11th July 2012, 02:21 PM
  2. [WDS] "The Task Sequence Has Been Suspended" - Lenovo x120e Netbook
    By scottpowers82 in forum O/S Deployment
    Replies: 2
    Last Post: 11th August 2011, 03:49 PM
  3. [SIMS] [Urgent] SIMS2008 Service will not start...
    By Rawns in forum MIS Systems
    Replies: 6
    Last Post: 10th February 2011, 03:21 PM
  4. WDS will not start!
    By aerospacemango in forum O/S Deployment
    Replies: 3
    Last Post: 1st June 2010, 03:35 PM
  5. Disobedient NTBackup will not run Scheduled Task
    By Batman in forum Windows Server 2000/2003
    Replies: 12
    Last Post: 23rd October 2009, 06:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •